AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
130 Posts
Discussion Starter · #1 ·
I just bought this for my son's 14 birthday. Here is the setup. Mostly my old HT equipment from 6 years ago. Fronts are Bose 901 vIII, I bought in 1977 when I went away to college. Center is a JBL something, surrounds are a Altec Lansing in wall. Sub is a Paradigm Servo 15. DVD player is a Marantz DVD 930. I'm getting sound from the radio but nothing else. The DVD player is hooked up to coax 1 in the digital input section. The sound I'm getting from the radio is not going through the 901's dedicated equalizer. I have this hooked up to the "tape" on the xr55. Out from the eq to the in on xr 55 tape, and out on the xr55 tape to the in on the eq. All sound must go through the eq or it sounds flat, just like the radio does now.


It seems strange that there is no DVD when I turn the input nob on the xr55. There is a DVD/r and DVD 6.1


Any suggestions, Thanks.


Ken
 

·
Registered
Joined
·
130 Posts
Discussion Starter · #3 ·
I know these 28 year old 901's are not great, but for a 14 year old who loves 70's rock and roll, he'll love the wall of sound. The Paradigm servo 15 should fill in the lower end nicely.


It's getting stranger. I hooked up a toslink cable from the pcm/bitstream out on the dvd player to the digital 1 in toslink on the xr55. I am now getting music from the dvd player on dtv/dtp on the xr55. It still is not going through the 901's equalizer. What am I doing wrong.


It's obvious I don't have the inputs and outputs on the xr55 properly designated. The manual sucks. Thanks for any and all help.


Ken
 

·
Registered
Joined
·
12,257 Posts
Quote:
Originally Posted by ken7258
I just bought this for my son's 14 birthday. Here is the setup. Mostly my old HT equipment from 6 years ago. Fronts are Bose 901 vIII, I bought in 1977 when I went away to college. Center is a JBL something, surrounds are a Altec Lansing in wall. Sub is a Paradigm Servo 15. DVD player is a Marantz DVD 930. I'm getting sound from the radio but nothing else. The DVD player is hooked up to coax 1 in the digital input section. The sound I'm getting from the radio is not going through the 901's dedicated equalizer. I have this hooked up to the "tape" on the xr55. Out from the eq to the in on xr 55 tape, and out on the xr55 tape to the in on the eq. All sound must go through the eq or it sounds flat, just like the radio does now.


It seems strange that there is no DVD when I turn the input nob on the xr55. There is a DVD/r and DVD 6.1


Any suggestions, Thanks.


Ken
Won't work the XR55 has NO Tape Monitor loop..

Dump the 901s and get some standard loudspeakers without the EQ box...
 

·
Registered
Joined
·
390 Posts
How does the EQ box work? Is it supposed to use the amp to just amplify and then run speaker


I agree it's kind of dumb how DVR/VCR/DVD-6 share positions. Other receivers are a little more friendly with how they manage the inputs.
 

·
Registered
Joined
·
606 Posts
Quote:
Originally Posted by Neild
Just looking at the German article from:
http://www.av-magazin.de/Einleitung_...R55.243.0.html

On pg 6 it shows a DVD-recorder in/out pair as well as the TAPE in/outs.

Maybe try the DVD recorder pairs, and make sure you set the input type for DVD-R to analog. Maybe that will work?
I was able to hook up a headphone amp through the DVD recorder out on the 55. As stated, it must be outputing an analog signal. Page 13 of the instruction manual (Input signal settings) will tell you how to do this. Good luck.


David
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top