AVS Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I just got my new VSX-1120-K and am getting no output from it. It replaced a Yamaha RX-V2400. I have M&K speakers, 2 front and 1 center and a SVS Sub, and 2 Klipsch speakers in zone 2. I can not get the receiver to output tones for the MCACC, any output from the CD player, or IPOD. Nothing! I am ready to box it up and send it back. Does anyone have any ideas.
 

·
Registered
Joined
·
2,421 Posts

Quote:
Originally Posted by afrush /forum/post/0


I just got my new VSX-1120-K and am getting no output from it. It replaced a Yamaha RX-V2400. I have M&K speakers, 2 front and 1 center and a SVS Sub, and 2 Klipsch speakers in zone 2. I can not get the receiver to output tones for the MCACC, any output from the CD player, or IPOD. Nothing! I am ready to box it up and send it back. Does anyone have any ideas.

1. Unplug the receiver from the wall for 2 minutes, then plug it back in.


2. Follow the instructions in the manual to do a full system reset.


3. Try running Auto-MCACC again.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
I am boxing it up, I have tried everything. Measured all of my speakers. Unplugged and reset numerous times. Can not get any output from the receiver. I am done.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Not yet, I plugged in a spare receiver and everything works fine.


Got something I can try?
 

·
Registered
Joined
·
5 Posts
When I got my Onkyo 608 it took me 2 hours to figure out that the inputs had to be configured before the receiver would output sound and video. It was quite a change compared to the Denon 1611 that I had just returned and exchanged for the Onkyo. With the Denon it worked without having to configure anything (but had a hard time driving my speakers). Just wondering if this could be related to your problem.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
No, I was not able to get sound out of the tuner either. I tried different settings on the inputs as well and still got not one peep.
 
1 - 9 of 9 Posts
Top