AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I recently purchased the Share LC-52LE830U. I am noticing some blurriness/pixelation around some images that move suddenly on the screen. This is more evident with Blurays from PS3, but I have noticed it with HD cable programming, netflix/vudu from PS3, and netflix/vudu app on the tv. (I have all my components connected using HDMI via a Onkyo receiver.) I called Sharp and they recommended to change AV mode from Auto to Movie and to keep 120Hz enhanced motion set to High. Unfortunately that did not fix the problem. I also set 120Hz enhanced motion to Low. That seemed to not make a difference either.


Any ideas on how to reduce the blurriness? Should I turn off Active Contrast? How about digital noise reduction? Can the Onkyo receiver setup or type of HDMI cables (purchased from monprice.com) contribute to the issue? (My guess is no to the Onkyo since the netflix/vudu apps showed the same behavior as PS3). Should I turn off 120 Hz enhanced motion setting? (Sharp advertises the enhanced motion setting as the solution to the blurriness.)


Any advice will be much appreciated.
 

·
Registered
Joined
·
12,573 Posts

Quote:
Originally Posted by saheemg /forum/post/20764951


I recently purchased the Share LC-52LE830U. I am noticing some blurriness/pixelation around some images that move suddenly on the screen. This is more evident with Blurays from PS3, but I have noticed it with HD cable programming, netflix/vudu from PS3, and netflix/vudu app on the tv. (I have all my components connected using HDMI via a Onkyo receiver.) I called Sharp and they recommended to change AV mode from Auto to Movie and to keep 120Hz enhanced motion set to High. Unfortunately that did not fix the problem. I also set 120Hz enhanced motion to Low. That seemed to not make a difference either.


Any ideas on how to reduce the blurriness? Should I turn off Active Contrast? How about digital noise reduction? Can the Onkyo receiver setup or type of HDMI cables (purchased from monprice.com) contribute to the issue? (My guess is no to the Onkyo since the netflix/vudu apps showed the same behavior as PS3). Should I turn off 120 Hz enhanced motion setting? (Sharp advertises the enhanced motion setting as the solution to the blurriness.)


Any advice will be much appreciated.

Try turning off all those features (especially enhanced motion and noise reduction) and lower sharpness to the lowest setting that doesn't blur the image yet at the same time doesn't add an fake outline to edges.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
I think I tracked it down. There is a Picture->Advanced->File Mode Setting. It was set to automatic. I turned it off and then moved it to Advanced-low. So far it looks better. I also switched it to Advanced-high and saw the blur come back pretty quickly. I left all other settings as is. My 120Hz is set too high. Digital Noise Reduction is set to auto and advanced contrast is on.
 

·
Registered
Joined
·
791 Posts

Quote:
Originally Posted by saheemg /forum/post/20766185


I think I tracked it down. There is a Picture->Advanced->File Mode Setting. It was set to automatic. I turned it off and then moved it to Advanced-low. So far it looks better. I also switched it to Advanced-high and saw the blur come back pretty quickly. I left all other settings as is. My 120Hz is set too high. Digital Noise Reduction is set to auto and advanced contrast is on.

Hi,


Digital Noise Reduction adds input lag or blur, so disable it, and also disable Film Mode.
 

·
Registered
Joined
·
33 Posts
Why disable film mode? My TV has so much judder with film mode off (I'm just on the 40 inch 830).


I also have this same problem, more of slight ghosting along with the blur this guy has mentioned.
 

·
Registered
Joined
·
62 Posts
I have an Aquos 60" and have the same problem, it definitely lessens when turning off DNR only problem is the noise can get kinda bad.
 
1 - 6 of 6 Posts
Top