AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,802 Posts
Discussion Starter · #1 ·
Hi Guys


I had W7 running fine on my old-school 'test' PC since release. After feeling much comfortable with it, I decided to install W7 on a separate partition (a 500G SATA internal drive) on my HTPC.


When I boot up with the W7 bootup CD in my LG BR/HD combo drive, I get prompted for "press any key to boot from CD" but then it keeps on booting from my primary partition (WinXPSP3)
. For some reason, it seems the W7 install CD doesn't recognize my LG BR drive at all.


But from within WinXP (Win Explorer), I can browse the contents on the W7 CD and even run the setup (which fails in that mode as it tells me my secondary paritition is a "dynamic" drive and setup cannot proceed).


My specs as follows:

-780G mobo

-AMD 4850e CPU

-LB BR/HDDVD combo drive

-250GB SATA HDD (Primary WinXPSP3 partition)

-500GB SATA HDD (Secondary Parition) ....[this is where I'd like to install W7]


Any ideas? Is it maybe that the W7 installation CD doesn't have the drivers for BR drives?


Thanks
 

·
Registered
Joined
·
16,749 Posts
The Win7 installation disk is a DVD not a CD so you have to be booting from a drive that will play standard DVDs.

If you are not trying to an upgrade then I suggest that you try disconnecting the 250GB drive before booting the DVD.

Hopfully they you will get the option to make the partition on your 500GB drive an active partition so that an OS can be installed on it.
 

·
Registered
Joined
·
48 Posts
I had the same problem. Thought my DVD drive was bad. For me, I had to remove my USB keyboard and use my PS/2 keyboard.
 

·
Registered
Joined
·
1,802 Posts
Discussion Starter · #4 ·
Aha ......u may be right!!!except that I have goto WorstBuy now and get ripped off for a ps2 keyboard!!!!


I suspected that but didn't really ponder on it till u mentioned the ps2 keyboard trick.


Thanks again.
 
1 - 4 of 4 Posts
Top