AVS Forum banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
351 Posts
Discussion Starter · #1 ·
I have been using womble to create svcd's for a while, but I tried to create a regular vcd last night, and I couldn't get it to work. I took a replay mpeg, and after editing out commercials, I tried to re-encode it in vcd format. I did the same thing as I normally do to make svcd's, except I clicked video cd instead of svcd. Nero gave me an error stating that the file was not compliant with the vcd version 2.0 standard. Is womble following a different version standard? Or am I doing something wrong? Thanks.
 

·
Registered
Joined
·
5,119 Posts
One of our Womble experts want to grab this one? I'm still learning myself. And it seems like in those long threads we learn one thing one day and another thing the next.
 

·
Registered
Joined
·
1,023 Posts
Hi,

Although I normally don't do any "re-encoding" other than the audio, I did try using Womble to convert one of the RPTV's mpegs to VCD. Worked fine here. I used the RPTV low quality which is 352x480 and 32 kHz audio.


After cutting and editing I saved it using the VCD profile. It re-encoded the mpeg and the finished product was 352x240 and 44.1 kHz audio with all the proper packet size etc. My Nero took it with no complaints.


The only thing I could think of is that before you did the final save, you might have opened up either the video or sound tab. Usually you only open them up when you want to change some parameter and force Womble to do a custom RE-encode.


I doubt this is your problem though, as you were successful with your SVCD encodes and the procedure wouldn't be any different for the VCD. Only checking the VCD check box would be important.


Here's a thought. Many of us have found that the RPTV's mpegs occassionally have broken audio/time headers (something like that) Sometimes it doesn't affect you until you go to author something. The very latest version of Womble (they just put this up about 3 weeks ago) is still 3.11 BUT the one at their web site also has a new utility to fix those broken GOP headers. You might try parsing your unedited Mpeg through that utility first before you do any editing. It's very fast and should only take a minute or two for the files you are using. Once the broken GOPs get fixed, you can then edit and continue normally.


I'm even doubtful that is your problem as I would have thought that a full re-encode by womble would have fixed it. But try it anyway. It could be you've just been lucky and only now just found a bad RPTV mpeg. I find that I get about 1 or 2 out of ten with the problem myself.
 

·
Registered
Joined
·
351 Posts
Discussion Starter · #4 ·
I tried 2 different mpegs, and both exhibited the same behavior, so I don't think there is anything wrong with the file itself, I'm thinking it's more likely something I'm doing wrong.


One thing I noticed is that after I select the parameters for vcd, it doesn't automatically select the "MPEG-1 System Stream Video CD" radio button. When I do the same for SVCD, it automatically selects the "MPEG-2 Program Stream SVCD" radio button. I'm assuming when you said to be sure to select the VCD checkbox, this is what you were referring to? I actually didn't do this originally (the radio button was set to "MPEG-1 System Stream (Audio + Video Multiplexed)"), and the resulting .mpg file wouldn't go into nero. So I took that mpg file and ran it through womble again, checking that radio button this time. The resulting file was a .dat file, and nero wouldn't take it either. Maybe I should try re-encoding again from the original file with the correct settings?
 

·
Registered
Joined
·
1,023 Posts
Nero "will" accept a *.dat file if it is VCD compliant. If you are using Womble correctly it "should" make a vcd compliant file.


Here's a detailed work flow that I use.


1. Load the mpeg into Womble. It'll show up in the work area for editing.


2. Mark the beginning and end of the first clip I wish to copy to the clip board

3. Use the "copy" icon to copy it to the clip board.


4. repeat steps 1 and 2 untill you have a clip board full of all the wanted material. Next you will join them.


5. Erase the existing movie from the work area


6. Very important .. SAVE what you've done so far as a Womble editor project. I've found that sometimes Womble will crash (very rare but happens) It usually happens at the point where you start joining the saved mpegs. If you've saved the work project as suggested, you can just re-start Womble and open the saved ( *.wme) work project and all your work will be re-loaded intact. You can then continue with #7.


7. Drag the first clip from the clip board to the work area. An Mpeg window will open just like when you first load a new mpeg file. But this will be the clip you had saved. Make sure you position the end mark at the END of this clip. Wherever that end mark is, is where the next clip will be joined to it.


8. Drag the next wanted clip on top of the existing one ... You'll see another window open which will have options for adding transitions between the clips. Clikc okay to join them and make sure the next end position is all the way to the end of that new combined clip.


Repeat # 8 until you have all the clips joined.


9. Now this is where I think you may be doing something wrong. All you need to do here is to click on the RECORD icon. In the next window you just give the final movie a name. (Womble will add the proper extension)


Then make sure you have the ALL button selected to record all of the joined clips.


Next select the Mpeg-1 VCD format option.

And finally click on "OK" to start the recording. Don't click on video .. audio or anything else. If you DO you'll be changing things without knowing it. If you only choose the format (VCD) and hit the record .. all the prarmeters will be set for proper VCD format.


Next you should be able to select the VCD profile in Nero and drag that xxxx.DAT file into the file list and burn the VCD.


Good luck. Sometimes it's just something so obvious we keep over-looking it. If you follow my example, it should work fine. If not ... I'll have to say I'm totally baffled.
 

·
Registered
Joined
·
351 Posts
Discussion Starter · #6 ·
I did one of the files again with the right settings, and it worked fine. I guess I need to go back and do all the files again. :(
 

·
Registered
Joined
·
1,023 Posts
If you've already done a bunch it shouldn't be much of a problem to simply load the improper *.dat files back into Womble and just re-save them again but using only the VCD profile option. You don't need to do any more editing.


I'm pretty sure the Womble will also accept *.DAT mpeg files.
 

·
Registered
Joined
·
351 Posts
Discussion Starter · #8 ·
That's what I had tried originally and I couldn't get it to work. So I just started from scratch with all the original files. Everything works fine now. Thanks for the help!
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top