AVS Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Would really appreciate help as I have 3 problems with my set-up:


1. IPOD touch (4th gen.) into USB port....I get an error message on the IPOD (accessory connected) and no sound from the Yammi when I delect 'dock'.


2. I have a CD player attached as follows; Audio cords from CD player 'audio out' go into the Yanni Audio 1' in ports. When I select 'audio1 input' on Yammi to play CD, I just get a hum. When I select either radio or CD on Yammi, I get tuner (that works well).


3. I have 6 speakers. Front connected to front speaker inputs..rear connected to surround speaker inputs...the last two are patio speakers attached to 'surround back inputs'. Using the TV or tuner input, I get sound from all but the patio speakers. When I click on zone 2, I get no sound from the patio, nor do I ever get sound from the patio. I have it set for 2 ch. stereo....What I'd like to eventually do is use the patio speakers for my CD player..and at times, the 'main zone' as well. I have no interest in listening to two separate sources in each zone at the same time.


I find the Yamm:mad:i manual confusing and would appreciate help. Thanks.[
 

·
Registered
Joined
·
3,297 Posts

Quote:
Originally Posted by pauli5500  /t/1414590/help-with-yammi-671-receiver-set-up-puleeez#post_22113059

Would really appreciate help as I have 3 problems with my set-up:

1. IPOD touch (4th gen.) into USB port....I get an error message on the IPOD (accessory connected) and no sound from the Yammi when I delect 'dock'.

2. I have a CD player attached as follows; Audio cords from CD player 'audio out' go into the Yanni Audio 1' in ports. When I select 'audio1 input' on Yammi to play CD, I just get a hum. When I select either radio or CD on Yammi, I get tuner (that works well).

3. I have 6 speakers. Front connected to front speaker inputs..rear connected to surround speaker inputs...the last two are patio speakers attached to 'surround back inputs'. Using the TV or tuner input, I get sound from all but the patio speakers. When I click on zone 2, I get no sound from the patio, nor do I ever get sound from the patio. I have it set for 2 ch. stereo....What I'd like to eventually do is use the patio speakers for my CD player..and at times, the 'main zone' as well. I have no interest in listening to two separate sources in each zone at the same time.

I find the Yamm:mad:i manual confusing and would appreciate help. Thanks.[
#1 The dock is a special connection and cradle for older ipods. When connected using usb select usb on remote.


#2 When connecting cd analog (red/white rca) to receiver audio #1. Select audio button on remote. If that doesn't work push it again. That single button cycles between 2 audio inputs.


#3 Multiroom is complicated. Normally hdmi inputs will not play in zone 2 unless party mode with zone 1. And just connecting a bunch of speakers doesn't make it work. Did you run the speaker setup and assign zone 2 to the rear surround speaker binding posts? Better to run 5.1 to main room, then stereo to patio if possible.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
1 The dock is a special connection and cradle for older ipods. When connected using usb select usb on remote.

#2 When connecting cd analog (red/white rca) to receiver audio #1. Select audio button on remote. If that doesn't work push it again. That single button cycles between 2 audio inputs.

#3 Multiroom is complicated. Normally hdmi inputs will not play in zone 2 unless party mode with zone 1. And just connecting a bunch of speakers doesn't make it work. Did you run the speaker setup and assign zone 2 to the rear surround speaker binding posts? Better to run 5.1 to main room, then stereo to patio if possible.[/quote]




1. Wow! You got the IPOD working....wish I could just control my chocie of music from the IPOD tho and leave the TV off...downside of digital, I guess.


2. I did do what you suggested...just get hum on audio 1 and nother on audio 2 (the CD player is connected to audio1). I also tried switching the RCA plugs from Audio 1 to 2 but then I just get a hum on 2 and nother on 1.


3. Now my patio speakers are working...if fact, all speakers 6 are working...I have a choice of just the front or all 6, but I can't shut off the patio speakers unless I do it via the volume control....that's the case when I use 7 channel or 5 channel....not a big issue since I have a separate volume control for the patio speakers so I can effectively reduce the level to zero. I don't think it's possible for me to just use the patio speakers as stereo...I thought that using them as zone 2 would do that, but when I activate zone 2 and shut off the main zone, I get nothing at all.


All this thinking is giving me a headache...maybe I'll just plug a radio into the wall.
 

·
Registered
Joined
·
3,297 Posts
Don't give up so easy. Radio is a weak source nowadays. OK #1 was easy. Sorry about the interface. I won't buy apple products, but like airplay for my mp3's. #2 Haven't used a cd for 10 years so need some help here. The hum moving is a good sign. Try a different cable or look for a different output in cd player menu. #3 Multizone. What did you do to make it work? Have you run the manual speaker out assign? Zone 2 stereo won't happen automatically. I normally use receivers slightly above this model. Zone 2 operation in the manual is confusing. Page 90 of 128 states set speakers to 7 channel and 1 zone. Frankly this doesn't make sense to me. Then go to page 69. It shows that zone 2 speakers need to be connected to the presence speaker connection. You don't want the patio speakers to be playing a rear surround signal. The 671 should be able to play 5.1 in zone 1 and 2.0 stereo in zone 2. Manual is confusing for sure.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
Thanks a whole lot for your help......it's all good now..... Got my patio speakers on Extra Speakers input-Zone 2...got my source corrected so I'm listening to what I want to on the patio....got the CD player on audio 1 and with a new cord. Need a new CD player tho..my sony megaplayer is getting old...and my puter is sorta far from the Yammi so wondering what you do for music since you don't use CDs...looked into various music servers but they have issues using a hdd....maybe I'll use my IPOD as the music source..it sounded ok on the USB input but not as good as my CDs/
 

·
Registered
Joined
·
3,297 Posts
Thanks for the positive feedback. I currently use a Denon 4311 in a 11.2 configuration with airplay for mp3 streaming, but used a Yamaha A1000, Onkyo 1007 and Yamaha 867 before that. My children got them all for free with a 5.1 install by me. Unfortunately Yamaha doesn't offer airplay, but adding an airport express or apple tv2 will do the same thing. I try to connect all sources digital to receiver and analog to speakers and video to tv. For strictly music all these receivers have internet radio and pandora. Internet radio can sound decent, but has commercials and no control over content. Pandora has better control over content, but has weak sound quality. With airplay I can random play or playlist all my cd quality mp3's on my laptop.


Even the expensive denon 4311 won't read and play songs from a usb connected hard drive or windows home software computer. It only reads servers(nas). I don't want to buy a server just for music. For cd consider buying a panasonic 110 bluray player (or similar) and play all disks through that connected with hdmi instead of analog when possible. Now, zone 2 requires that analog red/white rca connection for stereo audio. Most receivers won't send hdmi audio to zone 2! Just make sure your speakers connected to the spring clips are outputting left/right front stereo signal to zone 2 instead of the presence signal.
 
1 - 6 of 6 Posts
Top