AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

· Registered
Joined
·
142 Posts
Discussion Starter · #1 ·
I just downloaded ZP 2.6 and The new patch for PowerDVD 4.0XP.

When I went to register filters for PowerDVD with WinDVD audio, it came up with "clvsd.ax can't be found". The funny thing is, before I downloaded the new versions of these two programs, everything was the same (ZP 2.5 and PowerDVD 4.0XP trial) and it worked fine. I know, don't break it if it ain't fixed!!! I just thought it was time to finally register PowerDVD, since it was coming up on the 30 day trial.

Anyway, if anyone has any ideas, or is it possible to just get the missing file and be on my way? The only other .ax files in that folder are clarc.ax and cldxva.ax, and neither of them work. I already tried to edit the filter.



Thanks in advance,


Tom:confused:
 

· Registered
Joined
·
142 Posts
Discussion Starter · #3 ·
Blight,


Thanks for the suggestion.

Curiousity got the better of me, and I uninstalled the full version of PowerDVD and reinstalled the old version, to find that it only has one .ax file, "Cldxva.ax". Still not "clvsd.ax". So what's that supposed to mean. Now, is it possible that the filter in ZP 2.6 is calling for the wrong file? Maybe this is a dumb question, but I'm not really sure if that is possible. As a relative newbie, I am not very familiar with manual filters, but with a little guidance, would be willing to give it a try if that's what it takes. I miss the PQ that PowerDVD had over WinDVD (that's what I'm left with).

Any other suggestions, Blight or others?



Thanks,

Tom
 

· Registered
Joined
·
142 Posts
Discussion Starter · #5 ·
tk,


Well then the problem is local to me. Any chance that you could check your PowerDVD folder, and see if it contains the "clvsd.ax" file, or check ZP to see if it calls for that file when you register the filter. Then, I will know if the problem is PDVD or my ZP.



Thanks,

Tom
 

· Registered
Joined
·
142 Posts
Discussion Starter · #6 ·
Update for anyone that cares.


I uninstalled all players including ZP and started from scratch. Success!!! It is all working now, and I don't plan on messing with it again.



Thanks:D
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top