AVS Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
First off, I am a total amateur at electronics, so be nice please. A little over a month ago, I bought a "Yamaha HTR6190B (or to some of you Yamaha RX-V1800)receiver," which has worked good up intill 2 days ago. I first noticed the problem when I turned down the volume on the receiver (hdmi input that is connected to my scientific atlanta 8300hd pvr connected to SAMSUNG LNT4661 46" 1080P LCD) so I could watch tv with the tvs speakers, and to my surprise, no volume was present...! I spent hours [email protected]#king with the settings on the receiver(maybe I did screw somthing up)with no luck. I can still output sound via the Yahmaha receiver's hdmi input fine while watching my hdpvr. But no sound from my tvs speakers, which does'nt make any sense because I had the volume bar on the tv all the way up with no sound! I even unpluged the hdmi cable from the receiver and pluged it directly into my tvs hdmi input to see if the tv was the problem. It was'nt, it worked fine in all my tvs hdmi inputs.


If anyone can offer me any advice I would be very grateful.


P.s-Sorry for the length of this thread.


LATER!!
 

·
Registered
Joined
·
210 Posts
first off, you should have posted this to the *official* thread on RX-V1800/V3800 and you would have gotten this answer in about 5 minutes. Here's a link for future reference

http://www.avsforum.com/avs-vb/showthread.php?t=888942


It sounds like you haven't switched your "HDMI Audio" to "Other". When it's set to "HTR-6190b" your audio signal stops at the receiver. Go to the sound menu (3) and go to "HDMI Set" (F) and switch it to "Other" so that sound is forwarded on to your TV as well as the receiver.


This setting is convenient for people who don't want any audio signal sent to their TV so they don't have to continually mute it or hope their TV has a speaker shut off. I have a Samsung LN-T4665F very close to your model.
 
1 - 3 of 3 Posts
Top