AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
1,827 Posts
Discussion Starter · #1 ·
Hi,


I put in the DVD "Central Station" to watch and it's in sub titles which i was aware of.


Here's the problem... subtitles are working but there's no sound. The only sound is a guy and a lady talking about the movie at the same time the movie is playing.


I looked in the Menu and there's nothing there to fix this, no options at all.


What's going on?


It's very annoying to watch the movie while they ( director/actress?) are talking and trying to read the subtitles at the same time.


Deborah
 

·
Registered
Joined
·
3,340 Posts
It sounds like you're hearing the commentary track for the movie instead of the main audio track. Two things to try:
  • Put the disc in the CD player, and before watching the movie navigate through the menus to find an option called something like "setup". Then look for an option for "commentary" or something similar and turn it off.
  • Or, while the movie is playing, look for a button called "Language" or "Audio Track" or something similar on your DVD remote control, and press it one or more times until you get the right sounds coming out.
 

·
Registered
Joined
·
1,827 Posts
Discussion Starter · #3 ·
Weird............


No audio listed, so i checked the "special features" again, nothing for audio or commentary.


Under "special features" i see the producer's and actress name so i see if i can click on it. After clicking on their names the choice for commentary off or on comes up.


It 's working fine now,but kind of silly hiding it there.


Thanks so much : >


Deborah
 

·
Banned
Joined
·
3,403 Posts
Yeah the people that designed that disc are probably the lab that PFE (The Final Countdown) sent it to that's why no disc they can't find the sound. lol :p
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top