AVS Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter · #1 ·
I'm not sure how to go about searching info on this. I'm sure it's been addressed here, I'm just having trouble finding it. Here is my problem: (I'm in zip 43557. )

1. I have always gotten cbs 11 digital channels and 27 digital. Recently my 27 PBS channels have been "hijacked" by channel 63. (christian channel -tbn?). I cannot get 27 digital any longer. Yesterday, 11 CBS digital channels which I have always gotten was "hijacked" by channel 63 as well. Now I have channel 63 on 63-1, 27-1 and 11-1.

Any ideas what my problem is?? I've got to get CBS back by the Super Bowl!



Turning my antenna has not helped thus far. Any ideas what my issue may be?

Other digitals I receive are 33-1 NBC. I just started getting it this week. I used to

be able to receive 13 ABC, but havent for several months now. I have not ever gotten FOX. I receive my channels OTA.
 

·
Registered
Joined
·
627 Posts
Interesting problem? You haven't changed anything else in your setup. My first thought is that your tuner has gone wonky and corrupted your stored channels. Are your other channels OK?


Outdoor antenna that may have gotten blown around/damaged by a recent weather problem? From your zip it looks like chs 11 and 27 are at 82/140 degrees respectively and ch63 is at 270.


Have you rescanned? I'd even suggest disconnecting your antenna, scan to clear the memory of all digital channels, reattach the antenna, make sure it's pointed in its normal direction, and then rescan.


Any neighbors have similar problems? If they are OK at least it isn't something with the channels themselves and narrows it down to your tuner/antenna at least.
 

·
Registered
Joined
·
2,134 Posts

Quote:
Originally Posted by prospect60 /forum/post/0



I'd even suggest disconnecting your antenna, scan to clear the memory of all digital channels, reattach the antenna, make sure it's pointed in its normal direction, and then rescan.

I've had the same thing occur and prospect60's solution is exactly what corrects it.
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #4 ·
Thanks prospect. I tried to rescan as you suggested. It didn't work.

I, unfortunately, seem to have a problem with my rotor not turning however. Perhaps that's part of the issue, but even that seems strange to me. I have checked all of the wiring where I can, but apparantly I'm going to have to call somebody to go up and check it . Hope they work in the winter
Gotta get it done by superbowl sunday.
 

·
Registered
Joined
·
627 Posts
When you rescanned with the antenna in unattached did it erase the stored channels in the memory? Not sure with your TV if there is a way to reset or clear the memory and then rescan from scratch? If you are still getting the same station on all 3 channels then I can't imagine the antenna is the main problem. If the memory clears and when you rescan form channels it ends up with the identical problem then I suspect the Tuner is the problem.


For the superbowl, you could obtain an external Tuner like 260 and use it to feed the TV. If it turns out your tuner is messed up that might be cheaper than fixing the TV itself assuming you can find a unit in stock..
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #6 ·
wow. unbelievable! prospect, you're correct i had not manually reset the channels. i revised strategy as you suggested. this is what happened. previously i was getting basically no hd channels. only 33-1 (nbc fort wayne). this is what happened. the 63-1 channel that had hijacked my others is gone. HOWEVER, now my pbs 27-1 has taken over 11-1 (cbs toledo). strange. not pleased with that at all, BUT now almost every other channel has HD right now. it's 10:30 pm and the antenna direction has not been changed. so, since rescanning, i know have hd for 15 cbs fort wayne, 21 abc fort wayne, 24 nbc toledo, 27 pbs bowling green, 30-1 pbs toledo, 33 nbc fort wayne, 36 fox toledo, 44 lima, 63. i was NOT able to get these channels before. if these channels stay viewable, this would solve my super bowl problem because at least i have cbs fort wayne hd at the moment. still not sure why 11 toledo is being hijacked by pbs 27. that bugs me. 11 used to be my only hd channel i could always rely on.


thanks for the tips though. i'd be pretty happy if all these channels stayed available. think i should risk it and rescan and see if it fixes my 11 toledo problem? thanks prospect!!!
 

·
Registered
Joined
·
627 Posts
I'm not sure I'd rescan if your channels have decent signal strength and are stable. At least you have 10 days to work on things and make sure your Super Bowl is OK.


It looks like Fort Wayne is in the opposite direction than Toledo from you so my guess your antenna is pointed southwest instead of (sort of) east so unless you have a way to rotate your antenna you might not be able to get your normal Toledo CBS. What you may be able to do is delete only the offending channel and try to add CBS11. Interesting that you can get a couple of Toledo stations so you may be yet be able to get your other CBS back.


I'm not sure how your tuner works, but usually there is a manual procedure. Try to delete both your current Channel 11 and 27 without a full rescan and then manually add a channel. From antennaweb it looks like WTOL is broadcast UHF 17 so try to tune 17 or if that doesn't work try as 11.1. If you get the proper Toledo CBS then add or memorize that to your list and keep your fingers crossed.


I'm still not sure why your channels got screwed up in the first place and you're still receiving stations on the wrong channels, but it still makes me wonder about your Tuner's general long term health. If nothing else it looks like you have upgraded to more HD channels which can't be a too bad.
 

·
Registered
Joined
·
16,824 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter · #9 ·
Well, I tried the manual delete and add of 27 and 11, but things didn't change. Same situation. I have a Toshiba 62HM195. If you think I have tuner issues, should this be something I should address under warranty? I have to call them about a bad lamp as well. I've had the TV for about 6 or 7 months.


Actually, it's interesting. I have a rotor and a good cm pre-amp . My rotor is broken right now and it's actually pointing at about 70 degrees NE. I'm not sure why those HD channels are coming in so well. So far, it's night #2. They're coming in well. I probably won't mess with rescanning if there's a chance it will mess up my current reception.


Thanks to everyone who has helped.
 

·
Registered
Joined
·
627 Posts
At least until the SB is over, I think I'd live with the "As long as it works, don't try to make things better" motto.


After it's over I might try a rescan or maybe a borrowed indoor antenna or 2nd outdoor if possible and see what happens. Afterward then rescan with the current antenna and check the results. If it's still mapping channels incorrectly, then I'd at least talk with a Toshiba tech and see if they know of any issues with the set particularly if it's still under warranty.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top