AVS Forum banner
Status
Not open for further replies.
1 - 20 of 48 Posts

·
Registered
Joined
·
967 Posts
Discussion Starter · #1 ·
A problem just started happening this morning when using TitanTV with my Hipix program. Prior to this morning, the TitanTV scheduling was working perfectly. Now, when I click on the red "record" icon, I get this popup message:


Unable to read program info from the file "c:\\....\ emporary internet files\\content.IE5\\IYQJEU\\program[27].tvpi"


I think the last thing I might've updated was the latest WinXP security patch that became available a day or two ago.


any suggestions, other than just reinstalling the whole Hipix app again?
 

·
Registered
Joined
·
213 Posts
Hi Kevin,


I just rebuilt my machine with a fresh install of Windows 2000. I installed all the "critical" updates from windows update. Then I installed the Hipix with the latest App, Driver, and scheduler. The card works fine, but I get that same error when I try to use TitanTv. One of the updates probably conflicts with the scheduler.


The scheduler actually decrypts the file from TitanTv, but then errors out when trying to read in the translated file.


Bob
 

·
Registered
Joined
·
967 Posts
Discussion Starter · #3 ·
Well, I uninstalled that latest MS patch, and that didn't fix the problem.


Then I reapplied the TitanTV path from the Hipix Midwinter website, and that didn't help either.


I don't know what else to try to get the TitanTV scheduler to work again. Any suggestions?


It's such a pain to have to setup the recording manually.
 

·
Registered
Joined
·
34 Posts
I had the same problem yesterday. My computer is not connected to the internet, except, to go to Titan and program things to record. I have not done any recent updates to Windows XP, so I think this has something to do with the Titan TV site being changed. Maybe someone who knows how. will update the scheduler, again. If not, it was great while it lasted :)


I have also been having another problem with my Hipix. I have CSI setup to record via Titan tv but when I get home it hasn't recorded. I have an error message saying Check the input of the antenna. I will have no signal on the signal meter. If I change the channel the signal comes back fine and I can then switch back to CBS and record whatever. It seems to mainly happen with CBS, as L&O SVU records fine on NBC. Has anyone else seen this??
 

·
UHD Addict
Joined
·
39,563 Posts
I started getting the same error today. Whne I tried it a week ago it was fine. I haven't loaded any updates on this machine since March so it's definitely something with Titan TV. At least now I know it isn't something with the Hipix app. I reinstalled it but i guess that was a waste of time. I hope it gets worked out. I was just going to input my recording schedule for the new season. i wish I would have done it last week now. Without the Titan scheduler, it's hard to keep track of the weekly programs since I don't think it will change the file names automatically like it will with the titan scheduler.
 

·
Registered
Joined
·
180 Posts
Ditto for me. TitanTv gives me the same error when trying to schedule a recording. I'm running Win2000.
 

·
Registered
Joined
·
779 Posts
Oh well,


it was fun while it lasted. I can survive for a little while by hard coding the recording times. I'm crossing my fingers and hoping the fusion III (w/ QAM support) will arrive soon....
 

·
Registered
Joined
·
10,965 Posts
Ditto with me and the TitanTV error. Guess we're all in the same boat. Just about ready to jump ship. Any chance of converting my existing HiPix files into something one of the other HD cards can understand? Anyone have any suggestions for the best alternative card to go with?
 

·
Registered
Joined
·
967 Posts
Discussion Starter · #10 ·
I actually have all three of the major cards, Hipix, FusionHDTVII and the MyHD 120. I have them installed in three different PC's to do capturing/editing. My favorite is the MyHD 120. I may sell the Hipix and pickup another MyHD then.


I use the FusionHDTV II to watch shows encoded with AAC audio. The MyHD120 is supposed to be able to decode AAC as well, but for some reason I've never been able to get it to work with it.
 

·
Registered
Joined
·
495 Posts
Yup, another victim here. I rolled back the driver, remembering that error was similar to the one I used to get before I installed the Titan patch. No luck. Hopefully it's something Titan can "undo". Fingers crossed.
 

·
Registered
Joined
·
399 Posts
I think the problem is at Titan. Win2K, no updates or patches in months. I don't touch the PC except to watch recordings or change a schedule, which I haven't done for a long time until now (and encountered the error we are all experiencing).


I sent email to Titan. Have you?
 

·
Registered
Joined
·
4,484 Posts
Definitely a titantv problem, same error here with no changes in my system for the last 4 months.


Jim
 

·
Registered
Joined
·
475 Posts
I'm drafting my letter to congress as we speak, these civil rights violations must stop!
 

·
Registered
Joined
·
495 Posts
Got this response from TitanTV just now:


------------------------

Thank you for using TitanTV as your EPG. The cause of the error has been determined. The PVR software has not been properly set up to handle our tvvi/tvpi file correctly. We have notified the manufacturer of the necessary changes. In the short term, we are rapidly testing a change to TitanTV to accommodate this situation. We hope to have this change ready for you by end of the week.



Best regards,


Deb


Deb Rolfes


Decisionmark Corp.


--------------------------


after a note back to her, I got this clarification:


--------------------------

The specification has not changed. The item that is breaking with HiPix is its inability to accept the XML declaration. The XML declaration is optional in the spec so when we added this header to TitanTV.com last week HiPix users have experienced this error. Knowing the Telemann does not have a staff dedicated to HiPix, I requested we back out this header in the short term. This will allow us to determine if anyone will volunteer to fix the HiPix software.

--------------------------
 
1 - 20 of 48 Posts
Status
Not open for further replies.
Top