AVS Forum banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
525 Posts
Discussion Starter · #1 ·
I have a problem with a Hipix card, and I was hoping that you guys could help me out. When I have the Hipix softare running, and I press the "file" button, my HTPC reboots instantly. I am just setting up the card, and I installed the version (3) of software found here on AVS Forum. Everything seems to be OK. I have not recorded anything yet, but should taht cause such a major crash???


Please help!


Thanks,


Nick
 

·
Registered
Joined
·
525 Posts
Discussion Starter · #2 ·
Bump.


Anybody have this problem or am I the only one!
 

·
Registered
Joined
·
13,423 Posts
Quote:
Originally posted by nkopoian
Bump.


Anybody have this problem or am I the only one!
Turn off auto-reboot in WinXP so you can determine the cause.
 

·
Registered
Joined
·
228 Posts
Yeah I'm having the same problem with it rebooting. It seems to do it the most when I switch video inputs on the hipix in rapid succession.
 

·
Registered
Joined
·
525 Posts
Discussion Starter · #7 ·
It only does it to me when I hit the file button. I have not recorded anything yet, but I would not think that would cause such a major crash. I am updating my HTPC to an AMD XP 1600 today, so it is down for now, but Fedex is due here today!


Once I get it up and running, I will record something and try it again.
 

·
Registered
Joined
·
498 Posts
I am also getting spontaneous reboots once in a while when changing from tuner to file on WIN2K. Never happened in over a year of frequent use with software versions 2.xx.
 

·
Registered
Joined
·
525 Posts
Discussion Starter · #9 ·
This is starting to sound like a serious bug problem! Are you HiPix Guru's reading this??? Is there a fix in the works for this?


Please advise....


Thanks,


Nick
 

·
Registered
Joined
·
228 Posts
I know this reply doesn't help anything, but I find it amazing that a single program can get past all the layers of windows2k/xp and reboot your machine. Wasn't this type of nastyness supposed to have been destroyed a few years ago?
 

·
Registered
Joined
·
498 Posts
OK, I turned off the auto-reboot in Win 2K, and I got it to blue screen, error message was:


***STOP: 0x000000C2 (0x00000007, 0x00000B8A, 0x811EAB40, 0x811EAB48)

BAD_POOL_CALLER
 

·
Premium Member
Joined
·
5,818 Posts
I used to get "BAD_POOL_CALLER" on XP when I used the original 2.31 Win2k drivers. I haven't been able to get a blue screen since I upgraded to the 3.0 drivers. Can you check the version of your HipixDTV.sys?
 

·
Registered
Joined
·
498 Posts
My HiPixDTV.sys version is 3.0.3.0


(located in C:\\WINNT\\system32\\drivers)
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top