AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
3,733 Posts
Discussion Starter · #1 ·
HI,


I get to the end of the hipix 2.30 driver install on my 98se piii 500mhz machine, I click finish and get a message saying windows was not able to install drivers and reports an error code of 69.


Has anyone had this problem and what can I do to fix it.????


hmm I've install alot of drivers over the years in machines and never had the troble I'm having with these. Maybe I should have went with accessdtv, instead?


But it must be something dumb i'm doing or overlooking..

-tony
 

·
Registered
Joined
·
3,733 Posts
Discussion Starter · #2 ·
HI,


ok I tried installing the 2.31 drivers and these i get to finish installing.


But when my computer reboots it stops and goes into windows protection mode, and says I have to restart my computer.


After which I have to go into safe mode and delete the drivers in order to be able to boot my computer.


So I guess hipix is no go for me.:(


-tony
 

·
Registered
Joined
·
4,321 Posts
Tony,


Try changing the PCI slot that the HiPix is installed in, or take the card out and try rebooting without it to see if you still get the error. The Protection Error is probably being generated by a .vxd file, which you can check under by running MSCONFIG. Another thing you may want to do is run System File Checker to see if Windows let an older file get installed. Check the file dates on all changed files.


Kei Clark

Digital Connection
 

·
Registered
Joined
·
3,733 Posts
Discussion Starter · #4 ·
thanks,


by the way I would have just called support but we lost our phone due to some construction on the apt site and now its taking longer then expected to get the lines back up.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top