AVS Forum banner
  • Take part in a short activity and share your valuable opinion on new design concepts for AVSForum! >>> Click Here
  • Our native mobile app has a new name: Fora Communities. Learn more.

HiPix install -- Windows Protection Error!

223 Views 5 Replies 4 Participants Last post by  Loax
My HTPC started exhibiting a "Windows Protection Error" and halt on bootup recently. It had been getting increasingly unstable lately, so I went ahead and wiped it and did a clean Win98SE install.

Unfortunately, as soon as I installed the HiPix drivers, I started getting the exact same error. I tried the 2.31 drivers, the AVS Beta 2 drivers, and the original drivers that came on CD with the HiPix.

I've unplugged and reseated the HiPix.

I've never had this error before, and it seems strange that it just started happening. Anyone seen this before? I'd really like to see the Derby in HD tomorrow, but I'm going to miss it if I can't get this driver working in time...

Not open for further replies.
1 - 6 of 6 Posts
Update -- it seems to be a conflict with Dilard 2.3 and the HiPix driver. Either one works fine on its own, but the moment I install both I start getting the Windows Protection Error.

Anyone successfully running Dilard 2.3 and a HiPix under Win98SE?
It's a piece of automation/calibration software for D-ILA projectors. I can't imagine how simply installing it could conflict so substantially with the HiPix driver, but that's really what it appears to be.
Whenever I've gotten the Windows Protection error it's been memory related -- In one case my SIMMs were different speeds.... and it only occurred after a particular software install, so that the configuration of the programs in memory was showing the flaw in the memory chips.
I get this error also on my Win98SE machine. Im trying to move the HiPix from the Win2k machine (where it works fine) to the 98SE.

after seating card and installing drivers etc it fails on bootup. I can only goto Safe Mode and remove the Hipix in Device Manager. I have tried the latest AVS drivers and the original on CD. I tried many times. Including removing the INF file, using the cleaning app, uninstalling drivers and app, and removing the device.

btw I don't have much of anything else installed. No Dilard, 1 RAM simm..

its prolly a IRQ or memory conflict, but thats just a gut feeling. I appear to be stuck on the 98SE machine. Till then I guess its going back to win2k pc.

Anyone know how I can find the conflict when I can't boot Windows (other than safe mode)? BOOTLOG.TXT provided me no clues.


See less See more
1 - 6 of 6 Posts
Not open for further replies.