AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
805 Posts
Discussion Starter · #1 ·
I just got my new Hitachi 51S700 last week. Over the past few days I have been working on my geometry and have noticed that the service level manual convergence seems to drift a little each time I go back to look at it. I am giving the TV 20 minutes to warm up, but it seems, especially at the bottom and top, that the convergence loosens. Should I be giving the TV a little longer to warm up? Should I run magic focus before or after configuring in DCAM mode? This is just frustrating because when I think I have my convergence very good, I go back to check and the edges are out of alignment again. TIA for any assistance.


John
 

·
Premium Member
Joined
·
14,299 Posts
I generally go by the 30 minute warm-up rule and often 60 to be safe. How new is your set. Convergence may drift for the first 90 days or so of ownership. After that, you should only have to touch up every 90 days or so.

Quote:
Originally posted by gambrelw
I have mentioned on other forums that convergence does tend to drift sometimes when you hit PIP MODE, PIP MODE to save in EEPROM. After doing that, I will hit exit to get back to convergence to determine if everything is still okay before I look at the real picture. Usually only a few points have drifted. If something is askew, I will fix the problem and hit PIP MODE and PIP MODE again. Eventually, it will hold.
http://www.avsforum.com/avs-vb/showt...s&pagenumber=4
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top