AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Like the title says I'm having an issue with my 65f59. When I try to use Magic Focus my screen comes out tilted or sags on the left side of the screen. I think its the green thats messed up. I guess it does green first and then lines up red and blue with the green with a sagged result. Is there an easy fix for this or with I need to call a tech?
 

·
Registered
Joined
·
4,996 Posts
Did this happen all of the sudden?

Post pictures of the screen with various content with/without Tv menu/osd.
 

·
Registered
Joined
·
2,330 Posts
I would try to do a 117 manual covergence first. In here you can probably tell how bad your green is if at all. Green can not be moves in USER MENU adjustments, but it can be moved and easily fixed in SERVICE MENU through DCAM adjustment.


I would recomend going thrugh the Hitachi tweack thread http://www.avsforum.com/avs-vb/showthread.php?t=790702


Here this and many more questions like yours are answered plus other stuff that will benefit your set
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·

Quote:
Originally Posted by hammerdwn /forum/post/16976403


Did this happen all of the sudden?

Post pictures of the screen with various content with/without Tv menu/osd.

Im not sure. I bought the TV 3 years ago and never converged it until last week when I sold it to a buddy. I'll try to get pics up or maybe even a video.


Thanks for the link superleo. I'll be sure to check that out.
 
1 - 4 of 4 Posts
Top