AVS Forum banner
Status
Not open for further replies.
1 - 18 of 18 Posts

·
Registered
Joined
·
452 Posts
Discussion Starter · #1 ·
I just got my Hitachi 65s700 delivered yesterday and noticed that for some text there is a massive amount of ghosting that occurs. It is especially noticeable when using an xbox. The ghosting makes it very hard to look at and the text is unbearably hard to look at.


Ive done some of the tweaks in the Hitachi tweaks thread to no avail of removing this ghosting problem all together. Ive heard such good things about this set so I know it can look perfect. How can I eliminate this ghosting???


Thanks for any help or suggestions.


Lou
 

·
Registered
Joined
·
60 Posts
You can see the ghosting at normal viewing distances?


I can't see any ghosting on my 51s500, from normal viewing distance and barely or none up close.


I set the aprtr and srgta settings to 00 and left the sharp parameters at 20. I also left y-dtl-0 at 07.


The only parameter in the isf menu that I thought created ghosting was the aprtr ones...
 

·
Registered
Joined
·
452 Posts
Discussion Starter · #4 ·
yes i did turn off edge enhancement and yes i can see the ghosting from 12 ft away.


The ghosting only occurs when playing games through xbox. When a dvd is played through xbox, the ghosting is not apparent. One game in which it is particularly bad is World Series baseball which is a 720P game. The text is very bothersome to look at. Also anything bright white is ghosted also, i..e. players, etc. I have the xbox hooked up throuhg component cables and have all options turned on for the xbox (ws, 480 P, 780 P and 1080i)


Any suggestions??


Thanks


Lou
 

·
Premium Member
Joined
·
14,299 Posts
Do you see it on anything other than Xbox? Do you have a standalone DVD player? HDTV?


With Xbox, set Hitachi to 540p for 480p input and 1080i for 720p input for best performance.
 

·
Registered
Joined
·
452 Posts
Discussion Starter · #6 ·
ok i just got my comcast HD stb and i tested it for the ghosting problems. Using the stup menu of the box as a reference for text...I have determined that the ghosting does not occur when the box is outputting as 1080i. The ghosting is most severe when it is outputting 720P to the hitachi. 480P exhibits some ghosting but not nearly as annoying. 480i has no ghosting also.


So this leads me to belive it has something to do with feeding the set progressive signals especially 720P.


Any suggestions on things to try??


Thanks for all the help.

Lou
 

·
Registered
Joined
·
423 Posts
Quote:
ok i just got my comcast HD stb and i tested it for the ghosting problems. Using the stup menu of the box as a reference for text...I have determined that the ghosting does not occur when the box is outputting as 1080i. The ghosting is most severe when it is outputting 720P to the hitachi. 480P exhibits some ghosting but not nearly as annoying. 480i has no ghosting also.
Interesting. I just ran a test with my TWX model and I don't see a huge difference. Using the Checkerboard pattern from my VP-300, feeding a 1080i signal has a little more ringing on the right side and feeding a 720p pattern has a little more ringing on the left side. In either case, there was very little difference when switching my Samsung TS-160 between 720p and 1080i will putting up the guide. I can't see the S500 or S700 being any worse, but I will check it next week.


Bill
 

·
Registered
Joined
·
423 Posts
I just wonder how much of the problem with lettering you show is associated with the STB scaler. The STB may be optimized for 480p or 1080i and not 720p. Scaling is a difficult issue and artifacts are common. The perfect picture depends on the correct data being sent to a display that can display it natively.


Bill
 

·
Registered
Joined
·
452 Posts
Discussion Starter · #13 ·
Marc - the ABC 720P feed using the integrated tuner does not exhibit the ghosting.


Bill - the STB just confirmed the ghosting problem with 720P. I first noticed the ghosting with my xbox on games that outputted 720P like WSB2k4. I also noticed just slight ghosting with 480P. I currently have the STB set for 1080I output so the 720P sources are scaled to 1080i and i dont see the ghosting at all. If I have the STB output 720P then everything is scaled to 720P and I get the ghosting.


So two sources, both using component inputs and different inputs on the TV exhibit the same ringing/ghosting when feeding a 720P signal.


Lou
 

·
Registered
Joined
·
452 Posts
Discussion Starter · #14 ·
Hi All,


I just wanted to update this thread as I found a solution to my ghosting problem with the xbox connection.


I was connecting the xbox to the hitachi using component cables and the Mad Catz HD video box. I tried switching component cables and there was no change. So i went out and bought the micrsoft original HD pack. Well using the MS HD kit, the ghosting was eliminated. xbox is now as beautiful as everyone says it is. I am happy.


I guess the thing here is to stay away from the madcatz hd kit. I am assuming that because the kit does, svideo and component that the kit dfoesnt have the bandwith or has some interference that causes the ghosting. I am not sure but the MS kit fixed everything.


Thanks for all the responses.


Lou
 

·
Registered
Joined
·
452 Posts
Discussion Starter · #16 ·
The microsoft HD pack only has component video outputs. Microsoft makes another video pack, I think its called the advanced video kit and that has the svideo output on it. The Madcatz had component and svideo on the same box. The madcatz worked great for svideo but once I got my new TV the component outputs were not up to par. I suggest getting the microsoft HD pack or the monster gamelink 400 which should be just as good or better than the microsoft pack but is probably double or triple he price.


Lou
 

·
Registered
Joined
·
1,062 Posts
Glad you got this resolved. Fixes for this type of thing always seem to be the thing that makes the least sense until you change it. Then it makes all the sense in the world........
 
1 - 18 of 18 Posts
Status
Not open for further replies.
Top