AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
if i try to listen to tv, for example (dish 6000, w/toslink connection) using dpl2 or logic 7, i get nothing from the rears...if i put my ear up to the tweeter, i hear a sort of tweeting/buzzing sound, at a very low volume, but nothing else.


i know that the rears are calibrated ok (i think), because i get lots of sound from the rears in dolby digital or 5 channel stereo, just nothing from dpl2 or logic 7...is my receiver defective??? i realize that i should hear more of an ambient noise from the rears, but believe me, it's way way low--just about inaudible...i auditioned a receiver in a store to hear dpls2, and it wsa definitely there--any ideas???


thanks so much!
 

·
Registered
Joined
·
5,549 Posts
Peter,


"and it wsa definitely there--any ideas??? "


If the show you are watching is in mono you won't get any activity in the rear channels in DPLII or Logic 7.


Shawn
 

·
Registered
Joined
·
842 Posts
Peter.


The HK520 needed to be set up in all modes for all inputs.


Go into the set up menu and select the optical in that the DiSH 6000 is on. Select the sound field of DPLII Movie. Then do the test tones and calibrate the levels. This must be done for each sound field. DD/dts/DPLII/Logic7 etc.


Its not a defect. Its a design choice to allow you to set up different surround field volumes and so fother based on sources.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top