AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
Hi,


I recently started using the 67 inch Samusung LED monster for 3D gaming using tridef glasses and software. However I can not get the TV to work in 3D mode when setting resolution to 1920x1080 @ 60Hz on my ATI videocard.


3D mode works fine at 1360x768 and lower but if I change the resolution any higher on the videocard it either boots me out of 3D mode or the 3D mode is grayed out on the TV menu if I didn't select it.


I find this very odd considering that that is the native resolution for this TV...


I am able to select the 3D mode when my system is booting up at 1920x1080 but as soon as videocard takes over in windows XP...forget it.


Has anyone else experienced this problem?


Any insight or advice is appreciated...as things stand now, I am using less than half of my screen and it sucks...


Thanks
 

·
Registered
Joined
·
7 Posts

Quote:
Originally Posted by disolitude /forum/post/16918699


Hi,


I recently started using the 67 inch Samusung LED monster for 3D gaming using tridef glasses and software. However I can not get the TV to work in 3D mode when setting resolution to 1920x1080 @ 60Hz on my ATI videocard.


3D mode works fine at 1360x768 and lower but if I change the resolution any higher on the videocard it either boots me out of 3D mode or the 3D mode is grayed out on the TV menu if I didn't select it.


I find this very odd considering that that is the native resolution for this TV...


I am able to select the 3D mode when my system is booting up at 1920x1080 but as soon as videocard takes over in windows XP...forget it.


Has anyone else experienced this problem?


Any insight or advice is appreciated...as things stand now, I am using less than half of my screen and it sucks...


Thanks

did you ever figure this out? i cant get the 3d menu option to turn on, its always greyed out, also the emiter lights never turn red.. dont know what to do samsungs support seems to be lacking as well
 
1 - 4 of 4 Posts
Top