AVS Forum banner

HLP5063 + Harmony 659 + Antenna Input

260 Views 2 Replies 2 Participants Last post by  Cush1978
...does not work. The TV turns on, but it doesn't switch to my Antenna (TV) input. The first coaxial input. Furthermore, the online software for Harmony only has a single antenna input, not two. I have devices connected to the first antenna input, Component 1, PC, and DVI. I've read elsewhere that there have been problems with discrete codes. Do I need the firmware on my HLP updated? I bought mine in July of 2004, but I don't know the firmware revision number.

Everything else seems to work. I haven't incorporated all my hardware yet. Is there a definitive resource someone can point me at that explains what firmware revisions fix which discrete codes? I plan to call the tech and get mine upgraded before it goes out of warranty, so I'd like to have a "known" description of the problem. Otherwise, is there a set of codes that will work with my HLP as-is?


Cush
Status
Not open for further replies.
1 - 3 of 3 Posts
Can't help you with your TV, but I had a similar problem with my Sony a couple of years ago. I wanted to switch back and forth between two antenna inputs and I ended up calling Harmony's tech support, and they were able to set it up for me remotely. If you can switch to the correct antenna input with your TV's remote, the Harmony should be able to do the same thing. Suggest you give them a call and see if they can figure it out.
Well my remote only supports cycling through the inputs; there's no way to tell it "Go to Input X". From what I understand the TV supports discrete codes, but they've made improvements to some unsupported/incorrect codes across various versions of the firmware. I will try calling Harmony to see if they can resolve this as well.


Anyone have specifics on the deal with the HLP?


Cush
1 - 3 of 3 Posts
Status
Not open for further replies.
Top