AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I am having trouble hooking up my Audioengine A2s to my Panasonic Plasma HDTV, model # TH-42PC77U.


I have the speaker cables into the 'audio out' of the TV. I turned off the internal speakers on the tv. The Audioengine sound in 'standard definition (tv setting)' can be controlled with my TV/Cablebox remote. However, when I switch the source on the tv to 'HDMI' the sound is either on at the fixed level (to whatever the knob is turned on the Audioengine left speaker) or off. Toggling the volume doesn't change the sound - it's either on or off. How can I change the volume from the remote without having to get up to turn it up or down on the back of the speaker?


Is there anything I am overlooking? Thanks in advance.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
After being on the phone for an hour with Panasonic, they refuse to believe that there's a way to change the analog output level from fixed to variable. In fact, they wouldn't admit that it's a problem with the TV. They said that the speakers are processing both an analog and digital signal from the TV. They recommended looking into getting a cable that goes from digital audio out to red/white AV to hook up to the Audioengines. And this was not a guarantee, just a suggestion.


For further clarification, there is both an analog and digital option on the HDMI setting for audio on the TV. If it is on the default digital, the sound is as stated above - either on or off but no variability from the remote. If it is analog, nothing comes out of the Audioengines.


I take it on this TV, there's no way to adjust the volume on the Audioengines from the remote, just from the back of the left speaker. Please help out if you think there is hope.
 

·
Registered
Joined
·
682 Posts
TV manufacturers have been removing the variable audio out function from sets for a few years now. Too bad because it is a useful feature at times.
 
1 - 5 of 5 Posts
Top