AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
1,229 Posts
Discussion Starter · #1 ·
I just got the light engine replaced & now I noticed that in dark scenes I have 3 transparent circles on the screen. Each one is about 4 inches in diameter. 2 are next to eachother & one is off alone by itself. Any idea what this is?


Also, I thought these sets dont need focusing? After my light engine replacement, the set is definitely not as sharp as it used to be-its also not as bright(the new engine might have the new E10 lens?)
 

·
Registered
Joined
·
1,877 Posts
Mine was pretty close after they replaced the light engine, but I saw from my first lens replacement how to adjust the focus. Later that day I opened up my set and focused it myself, it's now nice and sharp :)


Once the lens is focused, there should never be a need to refocus it, but if you got a LE replaced it's only "close" out of the box. IMHO, it still needs to be focused further to get it right.


I'd see if the service guys will come out and do it for you as it's not a job for the squeamish or the technically challenged - but if you're not afraid of wrenching on your TV it's not that difficult either.
 

·
Registered
Joined
·
338 Posts
tboo, i had a DMD board incorrectly replaced in December and I got 4-5 2" "crop moire" circles on screen in dark scenes aftwards.. they are quite annoying when I had a perfect picture before. While they didn't replace the light engine.. he did remove it somewhat to get to the dmd board. Im not sure what that does.. but obviously it lets some light in somewhere it's not suppose to be. Time to complain to the repair folks and/or Samsung...


See this link for some of the details.. on gattaca & Orinwarf

http://www.avsforum.com/avs-vb/showt...0&pagenumber=2


ltr.. Vincent
 

·
Registered
Joined
·
1,229 Posts
Discussion Starter · #4 ·
Quote:
Originally posted by gattaca
tboo, i had a DMD board incorrectly replaced in December and I got 4-5 2" "crop moire" circles on screen in dark scenes aftwards.. they are quite annoying when I had a perfect picture before. While they didn't replace the light engine.. he did remove it somewhat to get to the dmd board. Im not sure what that does.. but obviously it lets some light in somewhere it's not suppose to be. Time to complain to the repair folks and/or Samsung...


See this link for some of the details.. on gattaca & Orinwarf

http://www.avsforum.com/avs-vb/showt...0&pagenumber=2


ltr.. Vincent


Actually Ive had the LE & the digital board replaced. So the circles are from light getting in? I thought maybe it was some dust or dirt on the lens.
 

·
Registered
Joined
·
338 Posts
Light getting into somewhere it's not suppose to be or perhaps dust on the lens.... not sure as that was my * guess * because I did not attempt to open the set myself and 'play around' as the unit is still under original warranty. If it had been out of warranty, i might have tried to clean the lens to see if that helped.. not sure. The circle were but one of the problems with the unit AFTER it had been 'repaired' and then died a week later again.
 

·
Registered
Joined
·
169 Posts
I had a stuck mirror problem on my HLN507W which prompted a new engine repair. Upon completion, I now see two circles (especially obvious in dark backgrounds)...one toward the bottom right quadrant of my screen that is a perfect 4" circle and a considerably smaller one just above and to the right of center. I hadn't called Samsung about this yet but I'm afraid I will have to because it's starting to really bug me.


I read through the other thread and this one but am still not sure what conclusions others had come to with respect to the cause and solution of the issue. Can someone recap what needs to be done to fix this annoying problem?


Thanks!


RobbW
 

·
Registered
Joined
·
48 Posts
This thread sounds remarkably similar to the Cineos thread discussing snowballs. I'm planning on exchanging my Cineos for the 56" W1 model but this thread is scaring me. My guess with the Cienos is dust on the light engine but I've gone through 3 sets trying to find a "clean" one. I'm hoping this doesn't turn out to be a common problem with the Sammy since its far too annoying for me to put up with. The first time you try to sit through a dark movie you'll want to punch your set. Does anyone with the new -W1 sets have this problem?
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top