AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
183 Posts
Discussion Starter · #1 ·
I can't seem to get my games to playback in Dolby Digital. I have the sound settings set to Optical audio and DD 5.1 and DTS are checked. When I'm in the XMB the receiver says Dolby Digital but when I load up a game (only tried Tiger Woods), it switches over to an artificial 2 channel setting.


Is there some other place to set up 5.1 in games? I don't have any BR-Discs to check yet but since the XMB says DD I think it is a gaming setting. Thanks for the help.
 

·
Registered
Joined
·
227 Posts
Going from memory here, but I think the option that did it for me was called Bitstream in the PS3 sound settings...
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top