AVS Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
319 Posts
Discussion Starter · #1 ·
I have a Sony HTC-CT660 and a Samsung 50" LED 6400. I also want to hook up my DVD player, but it only has component out.


I need to also hook up my Dish receiver. Is it correct to hook up the DVD and Dish straight to the TV, and then hook up the soundbar to the TV via HDMI (ARC)? Or am I wrong?
 

·
Registered
Joined
·
40 Posts

Quote:
Originally Posted by brazosdog02  /t/1503566/how-do-i-hook-up-this-sound-bar#post_24030832


I have a Sony HTC-CT660 and a Samsung 50" LED 6400. I also want to hook up my DVD player, but it only has component out.


I need to also hook up my Dish receiver. Is it correct to hook up the DVD and Dish straight to the TV, and then hook up the soundbar to the TV via HDMI (ARC)? Or am I wrong?

You are correct, to control the on/off and volume of the soundbar (using a single remote) use HDMI-ARC on both the TV & soundbar. With one frustrating caveat!


I have a somewhat similar setup, a Samsung 60" F6300 and a Sony HT-CT260H soundbar. They both work great together EXCEPT the TV always defaults to 'TV speaker' every time I turn it on which forces me to use the TV's remote and go to Tools > Speaker Select > Receiver. (note: your TV's menu and remote are different)
 

·
Registered
Joined
·
319 Posts
Discussion Starter · #3 ·
Ill probably have the same problem, I mistyped my model...its a UN50F6300. If you set it to 'external speaker' or whatever, why does it go back to tv speakers on its own?


So I will have to use two remotes for this setup?
 

·
Registered
Joined
·
40 Posts

Quote:
Originally Posted by brazosdog02  /t/1503566/how-do-i-hook-up-this-sound-bar#post_24031390


Ill probably have the same problem, I mistyped my model...its a UN50F6300. If you set it to 'external speaker' or whatever, why does it go back to tv speakers on its own?


So I will have to use two remotes for this setup?

Don't choose 'External Speaker' or you'll get no sound at all, choose 'Receiver' when using HDMI-ARC.

"why does it go back to tv speakers on its own?"


I think of it as Samsung's way of saying 'screw you' for not buying a Samsung soundbar, although if you look on page 128 of the TV's owner's manual under the heading of 'Anynet+ (HDMI-CEC)' it clearly states the following:

Precautions

* This feature does not support other manufacturer's products.



From all the comments I've read on Amazon comments, this forum and others, Samsung certainly is not the only manufacturer to have HDMI-CEC conflicts with other manufacturer's soundbars. In other words, any time you mix one manufacturer's TV with another manufacturer's soundbar (via HDMI-ARC(CEC), you can expect less than ideal results.


Trade names for CEC are:

Anynet+ (Samsung)

Aquos Link (Sharp)

BRAVIA Link and BRAVIA Sync (Sony)

HDMI-CEC (Hitachi)

E-link (AOC)

Kuro Link (Pioneer)

CE-Link and Regza Link (Toshiba)

RIHD (Remote Interactive over HDMI) (Onkyo)

RuncoLink (Runco International)

SimpLink (LG)

T-Link (ITT)

HDAVI Control, EZ-Sync, VIERA Link (Panasonic)

EasyLink (Philips)

NetCommand for HDMI (Mitsubishi)

"So I will have to use two remotes for this setup?"


I only use the TV's remote to change the output to 'Receiver' when I first turn the TV on, for the rest of the day I use my cabel company provided universal remote to control volume and on/off & change channel. I never touch the soundbar's remote anymore since I've got it where it sounds best to me.
 

·
Registered
Joined
·
319 Posts
Discussion Starter · #5 ·
OK. So whats the diff if I use the soundbar for all the equipment inputs vs. the TV? Will there be any issue with sound quality either way? Am I getting Dolby this way? Soundbar says lpcm.
 

·
Registered
Joined
·
1,853 Posts

Quote:
Originally Posted by brazosdog02  /t/1503566/how-do-i-hook-up-this-sound-bar#post_24032871


OK. So whats the diff if I use the soundbar for all the equipment inputs vs. the TV? Will there be any issue with sound quality either way? Am I getting Dolby this way? Soundbar says lpcm.

You should have better sound if you hook everything up directly to the sound bar. I use a logitech universal remote.
 

·
Registered
Joined
·
754 Posts

Quote:
I think of it as Samsung's way of saying 'screw you' for not buying a Samsung soundbar

Not sure if that's it. I have a Samsung TV and soundbar and they've said "screw you" to me on many fronts.
 

·
Registered
Joined
·
319 Posts
Discussion Starter · #8 ·
Im pretty happy with this little soundbar. Its a massive improvement over the TV speakers and it has a nice bottom in it from the sub. Its perfect for what I bought it for. Im using a Harmony Ultimate right now, and it seems to work well.
Quote:
You should have better sound if you hook everything up directly to the sound bar. I use a logitech universal remote.

OK, so what would be your suggestion for properly hooking up the soundbar to my Samsung TV and my Dish DVR?


How does it matter if my Dish DVR goes to the TV or the Sound Bar first? The DVE send 5.1 to the TV over HDMi, and the HDMI arc sends the 5.1 to the sound bar. Right?
 

·
Registered
Joined
·
6 Posts
I have a Sony HTCT260H Sound Bar, similar to yours. I can't get the subwoofer to connect to the soundbar. I tried it manually and automatically but it won't connect. How did you get yours to connect? the light stays red, never goes to green. I did push the button on the back of the subwoofer in, it beeped, I then used the remote, followed the steps then got the message FAILED. Any suggestions how to fix this?
 

·
Registered
Joined
·
40 Posts

Quote:
Originally Posted by thomasr1950  /t/1503566/how-do-i-hook-up-this-sound-bar#post_24038249


I have a Sony HTCT260H Sound Bar, similar to yours. I can't get the subwoofer to connect to the soundbar. I tried it manually and automatically but it won't connect. How did you get yours to connect? the light stays red, never goes to green. I did push the button on the back of the subwoofer in, it beeped, I then used the remote, followed the steps then got the message FAILED. Any suggestions how to fix this?

Mine is a HT-CT260H also and the sub worked (connected/linked) right out of the box, automagicaly. I simply powered on the sub 1st, then the soundbar and within 5-10 seconds the LED on the sub went from red to green. It has linked flawlessly since day one.


My sub is only about 4 feet from the soundbar. You don't mention the distance separating yours so if you're trying to link from across the room that is prolly the problem. Move the sub within a few feet of the soundbar and if it still won't link take it back.
 
1 - 11 of 11 Posts
Top