AVS Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
16,014 Posts
Discussion Starter · #1 ·
Please help a dummy. I can't find anything in the display properties that will enable DVI.


p.s. also, can both the RGB and the DVI outputs be made to work at the same time or is it one or the other?


Thanks in advance,


Bob
 

·
Registered
Joined
·
5,055 Posts
Bob;


Try right clicking on desktop, Properties, Settings => Primary/Secondary Display. Play around with it a bit: enable/disable, etc.....


If you want to have it more sophisticated you can try the Ultramon utility.

_____

Axel
 

·
Registered
Joined
·
1,912 Posts
I'm not sure if this applies to the 7500 and not sure what version of drivers you're using but I've never seen a Radeon than will enable the DVI output if it doesn't see a DDC prom on the display end. If it doesn't see a DDC prom, then it thinks no display is connected and you can't enable it.


I have been able to hot plug spoof it by connecting to a display with DDC, enabling the output then hot plugging to the display device without DDC.


Dave
 

·
Registered
Joined
·
16,014 Posts
Discussion Starter · #4 ·
I've got it connected to a DLP projector which has DVI input with the projector booted up and DVI selected.

I'm using the Catalyst drivers that came on the CD supplied with it.

I just looked at all the display properties again until I was blue in the face.

Still can't find a thing to enable it.


Do you think it's now time to replace the drivers with the latest downloadable version?


Bob
 

·
Registered
Joined
·
5,055 Posts
Bob;


You should see under Display Properties/Settings a field where you can arrange the position of the monitors to each other. There you should see at least 2 monitors....


Using the drivers from a CD which came with the card is a very scary thought for me - in particular with ATI video cards....

Maybe it's time to upgrade your drivers. Currently CAT3.7 is out....


____

Axel
 

·
Registered
Joined
·
16,014 Posts
Discussion Starter · #6 ·
Axel,


I see the window with the small and large monitor icons (labeled 1 and 2).

I can drag the icons and swap their position but that's all I see to do. And that doesn't change anything with DVI. What do I do with those two monitor icons to get the DVI output turned on?


Bob
 

·
Registered
Joined
·
5,055 Posts
Quote:
Originally posted by RobertWood
Axel,


I see the window with the small and large monitor icons (labeled 1 and 2).

....
That's a good sign!


Mon1 is VGA and Mon2 is DVI (or vice versa).

Now, next step:


Do you see underneath the window a pull down box, labeled as "Display"? It should say something like "1. Plug and Play Monitor...."



Also under that slider for screen resolution, do you see 2 check-boxes for "Use this device as primary monitor" and "Extend my Window desktop onto this monitor"?


You can toggle between those 2 monitors by either clicking on them in the window or selecting from this Display pull down box. For starters you want to have this "Extend my Win..." checked for BOTH monitors.... Confirm with "Apply". This should fire up both displays....


Hope this helps...

_______

Axel
 

·
Registered
Joined
·
5,055 Posts
Glad I could help....


And if you want to switch displays around more sophistically you can try out this Ultramon utility.


____

Axel
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top