AVS Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
1,938 Posts
Discussion Starter · #1 ·
I plan to buy a htpc system soon and i want to get one of the 690g amd radeon 1250 integrated graphics boards.


I have heard stories of 1080p playback working and 1080p not.


I want the highest h264 to work with software encoding!


My question is very simple.


Will a 960g board running a E4300 @ 3ghz support 1080p h264 WITH hardware acceleration and will it support 1080p h264 high bitrate on just software acceleration?


I will be buying the reccomended a-date 2gb dual channel ddr2 800 to use with the board.


Please put me out of my misery, squash the bug...
 

· Registered
Joined
·
232 Posts
I have not tried a lot of 1080p material, but I did encounter skipping and slow playback on some 1080p x264 files. It could be a codec issue too. I say this because with all the skipping etc., my CPU was never over 50% (a x2 5600+) and my RAM was never over 40% (2 GB of RAM). I am running a MSI K9AGM2. I can playback HD-DVD discs fine via PowerDVD Ultra in full 1920x1080 resolution though. So i'm thinking it's more of a codec/software problem. Once coreavc website is back up, I'm going to purchase that and see if it makes a difference.
 

· Registered
Joined
·
1,938 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by Uegis /forum/post/0


I have not tried a lot of 1080p material, but I did encounter skipping and slow playback on some 1080p x264 files. It could be a codec issue too. I say this because with all the skipping etc., my CPU was never over 50% (a x2 5600+) and my RAM was never over 40% (2 GB of RAM). I am running a MSI K9AGM2. I can playback HD-DVD discs fine via PowerDVD Ultra in full 1920x1080 resolution though. So i'm thinking it's more of a codec/software problem. Once coreavc website is back up, I'm going to purchase that and see if it makes a difference.

Were you using avivo hardware acceleration with these results?


Have you tried switching between overlay and vmr7 or 9 using the ffshow codec for instance?
 

· Registered
Joined
·
1,539 Posts

Quote:
Originally Posted by Dodgexander /forum/post/0


Will a 960g board running a E4300 @ 3ghz support 1080p h264 WITH hardware acceleration and will it support 1080p h264 high bitrate on just software acceleration?

.

Yes. Use Media Player Classic + CoreAVC + Haali Media Splitter. All software and your E4300 will work fine. No hw acceleration supported, but it should play smooth.


However, all non-h264 stuff will not work through this combination and will need something like the Theatertek/Purevideo combo to play (i.e. hardware acceleration exclusively).
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top