AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2,224 Posts
Discussion Starter · #1 ·
Here is the deal. I have a Samsung LNT-3253H tv. Using hdmi with the 360. Every since the last big update. I have the following issue.


HDTV Settings: 720p

Reference Levels: Standard

HDMI Color Space: Source

HDMI Black Level: Low (with in the tv's settings)


All should work out great. The problem is this though. When firing things up. Every thing will be completely gray and washed out looking. Like its picking up wrong video signal levels. The best I can describe is when the 360 had wrong video levels with VGA before it got fixed for pc monitors. Remember when it was sending Standard video levels instead of Expanded video levels? That is exactly how it looks. I have even set HDMI color space to Auto for 360. Still does not help. Now if I flip things around and do the following:

HDTV Settings: 720p

Reference Levels: Expanded

HDMI Color Space: Source

HDMI Black Level: Normal (with in the tv's settings)



Signals will be picked up fine every single time and they are accurate. Any idea what is going on and do you other Samsung lcd tv owners have the same issue with NXE? I am using HDMI 1. I have tried 2&3 as well with the same results.
 

·
Registered
Joined
·
10,548 Posts

Quote:
Originally Posted by KoRn /forum/post/16968177


Any idea what is going on and do you other Samsung lcd tv owners have the same issue with NXE? I am using HDMI 1. I have tried 2&3 as well with the same results.

Sammy LN46A650 1080p connected via HDMI 1.


I think I have HDMI Black Level at Normal to avoid crush, and possibly Reference at Expanded (I'll have to check this). If this works, what's the problem?
 

·
Registered
Joined
·
1,546 Posts
No problems here. 52a650
 

·
Registered
Joined
·
250 Posts
No issues with my LN52a750. Do you have any of the video modes enabled? Game mode, movie mode, etc etc?


I ususally switch my set to game mode when firing up the 360 to minimize input lag, and it does degrade the PQ a bit.
 

·
Registered
Joined
·
2,224 Posts
Discussion Starter · #6 ·
Tried a different cable with the same results. As for another lcd. I only have a pc monitor with DVI. Looks great on it but not a fair test with a tv to see if its my tv or not. I was hoping the latest update might possibly fix the problem. But it is doing the same thing. So, I am remaining with option 2. I noticed they added a display discovery feature in the new update. Call me crazy. But it seems like my PQ has increased and looks better then ever.

Quote:
Originally Posted by bdwright77 /forum/post/16981814


Have you tried a different cable? Is it possible to try a different LCD at your house to determine if it's the console or the TV?
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top