AVS Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
162 Posts
Discussion Starter · #1 ·
Ok after spending a hour on this I have gave up. I have windows Xp pro. It automatically installs a generic usb driver. So I go to try and change it like I'm supposed to do and it says the driver I'm trying to use to update it contains no information. This really makes no sense. So I try and delete it and install the driver from scratch. When I do that Projector shows up in my hardware. It shows drives for it but says Error 10. Thats prob because its just installing the driver and not installing it as a USB divice. Can anyone explain to me how I can install this and get it to working? thanks bp
 

·
Registered
Joined
·
1,975 Posts
As the instructions say, you need to hold down both the keystone buttons on the top of the projector as you power it on.


p.s. Please try a search here before posting. This has been covered a few times before.
 

·
Registered
Joined
·
276 Posts
You know, if you have the answer give it. Sometimes the search function doesnt work. Especialy at the times he posted.


Seeing " Please try and search before posting" 100 times is the most annoying thing. And the way you said it was rude, he probably needs more help than some of you are willing to give.. Thats what a forum is for.. to DISCUSS issues and concerns and help others..
 

·
Registered
Joined
·
162 Posts
Discussion Starter · #4 ·
I did search I couldnt find the info I needed.


Lucky I read the firmware program tutorial and at the bottom of the page they mentioned what to do if you had XP. I think thats a dumb place to put that.
 

·
Registered
Joined
·
1,975 Posts
There was a request posted here just last week by the Forum Moderator asking users (especially X1 users) to use the search function and not start new threads that cover topics that have already been discussed.
http://www.avsforum.com/avs-vb/showt...36#post2707936


I did give the answer as I know it. I believe it is correct. And I don't think I was rude, I was brief. As I mentioned, the fix is in closely reading and following the instructions that come with the firmware. The user was focussing on a side issue because he missed an important step, the one I mentioned.


This topic has been covered several times, and a couple of times recently.
http://www.avsforum.com/avs-vb/showt...hreadid=300211
http://www.avsforum.com/avs-vb/showt...85#post2651485


I'm sorry you seem to be experiencing some frustation, but I'm just trying to abide by the request of the Forum Moderator.


And if you think I'm unhelpful, do a search on posts under my ID:
http://www.avsforum.com/avs-vb/searc...r&userid=63930
 

·
Registered
Joined
·
1,975 Posts
Quote:
Originally posted by puddytay
Lucky I read the firmware program tutorial and at the bottom of the page they mentioned what to do if you had XP. I think thats a dumb place to put that.
Just FYI, that's not a "tutorial", it's the step by step instructions that come with the firmware (ie. it's the Manual). Yes, "lucky" that you actually read it after struggling with this for over an hour. If you follow the instructions you will notice that the section you referred to is properly referenced at the corresponding step.


And you're correct if you read some attitude into THIS particular post. It can be summarized as RTFM.
 

·
Registered
Joined
·
189 Posts
Thank you Mike for your FAQ and all the help you've provided me in this forum. I haven't posted a single thread about my newly acquired X1 but I've read a ton just by lurking and searching. Please don't let the flamers bother you, and please don't stop contributing to this forum.


That said, the search function can sometimes be difficult or intimidating to newbies (like me) :) Maybe a suggested like search for X1 AND Download might help. Or X1 AND "Horizonal flashes in HD" might help :)


Dennis
 

·
Registered
Joined
·
1,975 Posts
Yes, I'm a little strung out over the stupid "rainbow test" post by someone who thought they were being funny, but instead they are needlessly scaring people away from DLP. Got to get the blood pressure back down and on the level again.. sorry.


That's a good idea about including search terms. I wish this forum would let you create a URL with the search string/results page in it, but I haven't found a way to do that yet.
 

·
Registered
Joined
·
276 Posts
i am sorry if it was misconstruded as a flame. I just get tired of seeing that. Especially when the guy only had 13 posts.. Now if it had been a Senior member.... I could see your argument.


Also, I did not say you were un helpful, I just said, "If you have the answer give it". Not that you did not have the answer. Sorry again for seeming like aflame.


Its just my pet pieve against the search function reply.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top