AVS Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
I am trying to connect my original xbox 360 to my receiver using the av cables. I am putting the AV cables into the spots that say cbl/sat, but when I turn on my xbox, I can only hear the audio, and no picture comes up on my tv.. i moved my cable box into the spot where it says media player, so the only thing going into the cbl/sat spot is the xbox. Any help would be greatly appreciated.
 

·
Premium Member
Joined
·
93,258 Posts
With the component video cable (red/green/blue) connected to the 1913 using the default input of CBL/SAT, you cannot have any HDMI input connected to the HDMI(CBL/SAT) input so you may want to "assign" that input to another source name not being used by an HDMI input, yet still having analog inputs with the same source name as neither analog audio nor HDMI inputs are assignable.


Note also there is a dedicated thread for 2012 Denon AVR-XX13 Owner's linked in my sig. Review posts #3-6 in that thread for more information.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
@jdsmoothie I don't have any hdmi cable going to the cbl/sat input. I only have the red/blue/green cables connected and the red/white cable for the audio connected. I can hear the xbox turn on, but no picture shows up on the tv. I did have my cable box plugged into the HDMI input for cbl/sat before I plugged in the cables for xbox, but I move that input into the spot 'media player'
 
1 - 10 of 10 Posts
Top