AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
405 Posts
Discussion Starter · #1 ·
I ripped all my dvd collection to my HTPC. however when I go to Media center and go to movie library, all the folder does not have any picture or synopsis. What did I do wrong? I ripped using dvdfabHD and only ripped the mainmovie. thanka
 

·
Registered
Joined
·
110 Posts
I think if you put a jpg inside (I call mine folder.jpg) it should have a thumbnail. Not sure why the thumbnail doesn't generate automatically though. If you're willing to do the jpg thing though, those will look much better so it works out.
 

·
Registered
Joined
·
405 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by roots4x /forum/post/17024110


I think if you put a jpg inside (I call mine folder.jpg) it should have a thumbnail. Not sure why the thumbnail doesn't generate automatically though. If you're willing to do the jpg thing though, those will look much better so it works out.

what about the synopsis?
 

·
Registered
Joined
·
1,165 Posts
Try a add-in program like Mediabrowser or MyMovies. I use MediaBrowser and it works great. I use another program called Metabrowser, which you can find in the Mediabrowser forum, to put the required data into the movie directory. This isn't required but I do it so the info is locked in and stored with each movie.


I think VMC will only display that extra info on recordings where it's embedded in the recordings.


Peter
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top