AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·

Howdy all,

 

I posted this question in the Plasma forum, but thought maybe this was a better place.

 

New guy here…  Just got my new Panasonic ZT60 setup and am very impressed with the picture quality right out of the box.

 

I do have a problem getting the smart audio to go through my AV receiver. I have found several suggestions on the forum, but none of them applied to my particular equipment, and after trying none have worked for me.

 

From what I discovered, the RX-V863 does not support ARC, so I have connected a Digital Optical cable between the D.O. out on the TV to the DTV D.O. on the receiver. Still no dice. I tried using each of the D.O. inputs on the receiver to no avail. I also have been through all the setup menus on both the tv and the receiver and can't really find any settings related to the problem.

 

I know I have to be missing something in the settings somewhere. Anyone have experience with this issue and solve it?

 

Thanks in advance for your help
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·

Thanks for the reply JD…

 

There is no setting for external speakers in the Viera settings menu. The only 5 things to set are:

Viera link on or off,

Power Link On yes or no,

Power Off Link yes or no,

Energy Savings mode quick start 

Unselected Device Auto Off off or on. 

 

Any other suggestion?
 

·
Registered
Joined
·
29,065 Posts
assign the optical input to something that isn't configured to one of your HDMI devices.


it should definitely work with your Panasonic TV
 
1 - 5 of 5 Posts
Top