AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I know this is a total noob question...I think I have it right


currently I have it plugged in to the AV & S - Video inputs...


The xbox is set to widescreen as well...the picture quality looks pretty good I just want to make sure I have it set up right



Also, would someone recommend what are optimal settings for the various display settings such as backlight, sharpness, contrast and so forth ?


I have played with some of the settings but at the rate I change them they seem to cancel each other out.


I don't have HD programming as of yet, it is coming next week.



Any recommendations would be appreciated...


Thanks in advance,


Leeland
 

·
Registered
Joined
·
369 Posts
I thought the HD pack included component video cables. If so, use them. It blows S-Video away in Picture Quality.


As far as adjustments, try one of the THX DVDs, like Finding Nemo! They have a THX Optimizer option that will walk you through all of the settings.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
Quote:
Originally Posted by elwood58
I thopught the HD pack included component video cables. If so, use them. It blows S-Video away in Picture Quality.


As far as adjustments, try one of the THX DVDs, like Finding Nemo! They have a THX Optimizer option that will walk you through all of the settings.


Thanks for the tip on optimizing...as for the cables...I feel like a real dumb a$$


I bought the AV pack...not the HD AV pack....


guess I will be heading to the store to pick that up instead...that is why I didn't understand what the heck was wrong with this picture :) My own ignorance



Thanks again,



Leeland
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top