AVS Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
New member asking: I have a replay 4040 - the audio seems to have disappeared. Is this a software problem that can be corrected by restoring to factory settings - I 'll try this, probably. Otherwise, is it possible to get the audio fixed at reasonable cost? If so, where would you suggest doing this.
 

·
Registered
Joined
·
3,162 Posts
Is the problem no audio on new recordings or no audio period? How is the RTV connected to the TV/audio system? Have you verified that the audio in to the TV/HT system works with another device, say a DVD player or VHS deck for example?
 

·
Registered
Joined
·
3,162 Posts
The following usually takes care of the problem that you are having: unplug the power cord to the RTV, then unplug all of the input/output/phone/ethernet connections at the back of the RTV. Let it sit like that (everything disconnected) overnight. Then, when you go to power the unit up - do not connect any of the other cables - just connect the AC cord. After the unit has completed it's boot-up sequence (the power light will turn off) go ahead and reconnect the video/audio out and check to see that audio has been restored.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
no audio, period I think. tried RTV connections via rca from both outputs without results, and am now connected the same using another replay unit I own, without any audio problem.

So I think the unit audio is dead, or software has a glitch. Any thoughts on repair?
 

·
Registered
Joined
·
3,162 Posts
It's probably not anything serious - or even anything that needs repair. See my post above for the first thing to try. I forget the exact details of why it's occurring, I believe that it has something to do with some of the capacitors needing to fully drain down to 0VDC. Regardless, I went through something similar with one of my 4k's at least once, and the "let it sit overnight" magically fixed the problem.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top