AVS Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
184 Posts
Discussion Starter · #1 ·
I need advise about how to setup the Samsung SIR-T165 to receive both OTA signals and HDTV Satellite programming through a Dish 5000 Modulator.


I would also like to be able to record to my JVC D-VHS VCR using the firewire (i-link) connection between the Samsung and the JVC.


I was able to set up the set top box to work with OTA channels and the VCR, but I don't know how to make the Samsung recognize the signal from the Modulator. I tried to manually add channel 3 to my OTA channels and choose channel 3 in the Dish 5000's HDTV setup, but no luck.


Any suggestion?

:confused:
 

·
Registered
Joined
·
4,304 Posts
You need to run your antenna feed to the "antenna" jack on the 165, and the feed from the modulator to the "cable" jack, then do a scan on STD cable mode. The 165 should recognize the modulator signal as channel 3-1.
 

·
Registered
Joined
·
184 Posts
Discussion Starter · #3 ·
Quote:
Originally posted by vruiz
You need to run your antenna feed to the "antenna" jack on the 165, and the feed from the modulator to the "cable" jack, then do a scan on STD cable mode. The 165 should recognize the modulator signal as channel 3-1.
I tried as you said without luck. Before doing the scan I went to the dish 5000 and tuned in a HDTV channel. I got the usual box message that a DTV tuner was required. Then I did a scan on STD cable mode in the Samsung, but the it didn't see any signal.


A coax cable is going from the DTV Out of the Modulator into the CAT input of the Samsung.


Am I doing somthing wrong???


Thanks for taking the time to answer my questions vruiz!:confused:
 

·
Registered
Joined
·
184 Posts
Discussion Starter · #5 ·
Quote:
Originally posted by vruiz
Make sure the modulator is working properly. Is the green light flashing?
The greel light is solid green. The modulator was working fine. I was able to operate it through a HiPix card. I recently resold the card, because I found HTPC time consuming and noisy, so I decided to get the Samsung T165 box. Now I regret to have sold the HiPix card....


I tried to set the modulator to channel 3 and 4 and nothing. I tried changing to other Dish HDTV channels and nothing. I tried to feed the OTA input with the modulator and nothing (of course I also tried the CATV input).....


I feel depressed.........:(
 

·
Registered
Joined
·
13,531 Posts
navarass,


I assume you have testing with just the modulator, and no OTA, connected to the Samsung STB? You don't get standard dish channels through the modulator, btw.
 

·
Registered
Joined
·
184 Posts
Discussion Starter · #7 ·
Quote:
Originally posted by bfdtv
navarass,


I assume you have testing with just the modulator, and no OTA, connected to the Samsung STB? You don't get standard dish channels through the modulator, btw.
I've tested the Samsung with both OTA and the modulator. It works fine with OTA, but it seems unable to see the signal from the modulator (neither through the OTA input nor through the CATV input). I am aware that you are only able to watch the HDTV channels through the modulator, not the rest of the dish channels.


As I mentioned above, I first tunned in one of the HDTV channels from dishnetwork and then, once I get the message that I need to connect to a DTV box, I use the Samsung scanning to see if it detects the modulator, but nothing seems to be there.


The green light on the back of the modulator stays solid green all the time (it doesn't flash as VRuiz mentioned above).


Thank you all for helping me with this!
 

·
Registered
Joined
·
13,531 Posts
Quote:
I've tested the Samsung with both OTA and the modulator. It works fine with OTA, but it seems unable to see the signal from the modulator (neither through the OTA input nor through the CATV input).
Make sure you try testing the Samsung with the modulator and no OTA.


This should be obvious, but I assume you subscribe to the appropriate premium channel packages for HBO and Showtime, right? Or be sure that you are tuning the demo channel...
 

·
Registered
Joined
·
184 Posts
Discussion Starter · #9 ·
It seems the modulator was not properly attached to the dish 5000 receiver. I unplugged it and plugged it back and it worked!!!!


Thank you all for your suggestions!!!:D
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top