AVS Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
898 Posts
Discussion Starter #1
One of the settings on my input card (INPUT SYNC and CLAMP settings) keeps changing back to the default of AUTO everytime I powerdown the projector, but needs to be set to another mode


When I try to save the setting into memory, I get an error message indicating 'MEMORY PROTECTED' and will not allow me to save, even when in the service mode.


The user manual does not cover how to unprotect memory locations, or how to copy a memory location.


Could someone please point me to instructions on how to do so.


Thanks


--curtis
 

·
Registered
Joined
·
139 Posts
Curtis

Don't know about the D50, but the G70 and G90. You go into the service menue enter,enter,up,down,enter once you are in service menue you then enter another sequence enter,enter,left,right,enter and I think from memory you go to the normal menue and go down to INPUT INFO and then press right arrow, and your into another world but be carefull, some one else might be able to help you from here

Regards

Richard
 

·
Registered
Joined
·
898 Posts
Discussion Starter #4

Quote:
Originally Posted by Richardc /forum/post/14234222


Curtis

This link has a good explanation

As I said I don't know if this works on a D50

Regards

Richard
http://www.avsforum.com/avs-vb/showt...70+memory+save

Richardc:


Thanks for the URL - the explainations in that article were really healpful and using that info, I was able to fix my problem.


Thanks again!


--curtis
 
1 - 4 of 4 Posts
Top