AVS Forum banner

1201 - 1213 of 1213 Posts

·
Registered
Joined
·
456 Posts
I miss using my Z565, still have it and it works perfectly but because of Bluray I no longer use it as a theatre PC. It sits in my rack and is never turned on but it sure is a neat computer. I tried to use it to play a HD DVD and a Blueray last year but it didn't work.
I recall Bigworm starting this thread and I followed and did most of what he told us to and it added so much to my theatre to have all the DVD's in my NAS drive. Originally it did play Blueray and HD-DVD but I don't know if any of this will work anymore. I tried on one of my laptops that has a built in Blueray player to play a Blueray disk but it wouldn't play a Bluray either.

Computer uses Vista.

Is anyone still able to play Blueray disks in a PC and if so with what software?
 

·
Registered
Joined
·
26 Posts
I haven't upgraded my optical drive yet because I don't even own blu-rays or HD DVD but I can see if I can help.

VLC media player might work to watch the discs. It seems like it can play any video type.

What OS are you running?
 

·
Registered
Joined
·
13 Posts
Update time. Here is a video that goes through the update repair process,
The step that worked for me is going with this download link https://support.microsoft.com/kb/3138612 (option 2 in the video) and you must select either the 32 or 64 bit version to match your needs. After running the downloaded patch, the update process has worked flawlessly. Once all of the necessary patches were installed I re-ran the Media Center channel setup and I got video again on all channels.

Next, I found a riser card that has 3 slots, without cables that allowed me to use all three slots. On Ebay one can be found by searching with "PCI 301-B, 3-slot PCI Riser Card, Right Angle (New in Static bag)". There are a set of jumpers that you need to set but it doesn't take long to figure out. So now I have both tuner cards and the wireless card functioning properly. I tried to install a third tuner card but Media Center stated I could have a maximum of 2 tuners. If I missed something in the configuration let me know because I don't need the wireless and would really like the 3rd tuner card. BTW, if anyone is looking for one of these cards, pay close attention to the direction because you need a Right Angle card. I did purchase a 3 slot with cables but with my motherboard I can only use two slots so it'll be a good spare. Almost forgot, I have to make a couple of small adjustments to the riser card chassis but that won't be hard either.

I have 6 bad power supplies that I will start repairing later. Several let their magic smoke out and a couple lost one of the voltages. I have 1 good one left in a Z565 that I'm praying will last another week. I have ordered 2 "Replacement Power Supply for DPS-160QB HP Pavilion Slimline SFF P/N 5188-7520" that are rated at 350 watts for $24 each. They are smaller than the originals, will fit into the original position, but will need the long 8 pin harness added (there goes another hour). I think it will be enough power. I'll be adding wires and testing once they arrive in a few days. I'll take pictures and post the results later.

One last thing. There are PSU's available on Ebay for the Z5XX DEC's. These are old stock units and don't last long. I purchased 4 and was able to get replacements for 2 of them but they were very bothered by my second claim. The two replacements have since failed. It's very possible the capacitors are failing simply due to age.
 

·
Registered
Joined
·
26 Posts
Nice finds!

I've wondered is there was a different PSU that would fit in the original location. I will be placing one of those on my short list. Looking forward to seeing your work.

I like the riser card. I will be keeping my eye on that too. According to many people in a forum post, WMC in Windows 7 supports 4 analog tuners and 4 digital tuners. Since my current MOBO doesn't have 3 PCI slots, I've never actually had all three of my tuner cards hooked up. When I get a chance to switch to my new MOBO, I will let you know how it turns out.
 

·
Registered
Joined
·
1 Posts
Hi,

I just managed to fit my new MOBO into my HP Entertainment Center. However the only problem I have is that the power led is always on regardless the power state of the computer.

If I switch the polarity of the power led, the color of the led turns Orange.

I tested the MOBO with a LED, it works normally.

Have you guys managed to solve this problem?

Thanks


Nice finds!

I've wondered is there was a different PSU that would fit in the original location. I will be placing one of those on my short list. Looking forward to seeing your work.

I like the riser card. I will be keeping my eye on that too. According to many people in a forum post, WMC in Windows 7 supports 4 analog tuners and 4 digital tuners. Since my current MOBO doesn't have 3 PCI slots, I've never actually had all three of my tuner cards hooked up. When I get a chance to switch to my new MOBO, I will let you know how it turns out.
 

·
Registered
Joined
·
22 Posts
Just checking back in to see if anyone ever got Win 10 to work on a Z565....

I really got serious about it the other day and DID get Win10 to install.

What I did to make that happen is I removed all but 2GB of RAM, removed the Riser (and the cards on it) then booted the machine to 8.1. From there, I ran an upgrade from the installation media (on usb). The process worked and about 40 minutes later, I had a Windows 10 32 bit *sorta* system.

I then added the RAM back and all was well. I added the riser back and we were still working. Unfortunately, I could not get the drivers to work for my AMD 6450 video card. There is a message that the system BIOS does not provide enough information to configure the card (error 35). I tried forcing it and ended up with an unbootable system.

I then removed the ram and riser and was able to get back into Windows. I added the other hardware back and all was fine. I ran the clean uninstall from AMD to try from scratch. That killed everything again. On reboot, it hung at the blue logo.

I had to replace the video card with an old 4550. It installed as the default Windows Basic Video. It would not take the AMD drivers either and had the same error about the BIOS (Seriously??).

I then began putting all the hardware back again (including the 6450). Currently everything is in, the system is booting and everything works - excluding the AMD video....but that's a pretty important thing.

I'm thinking about trying an Nvidia card to see if we can clear the last hurdle...but I'm not sure. There's still the option to go back to 8.1 where it worked fine in every way. I just prefer Windows 10 and wanted to have all my devices upgraded.

Any ideas what I'm missing? I think I got a long way towards success....but I don't have much hair left to pull out. LOL
 

·
Registered
Joined
·
22 Posts
Windows 10 on Z565

Resolved! (VICTORY!!!)

I now have Windows 10 working GREAT on my z565. I replaced the AMD video card with a low profile Nvidia (EVGA) GT 730 card......and instantly all the weird issues I was having vanished. The system now has all the hardware and memory (4GB) installed, has the video working at 1080p and everything appears to be running perfectly. The performance is very strong - even the blu rays are working well. The sound is good. I don't have a single complaint at this point.

Considering how well the 6450 worked in Windows 8.1, I really didn't think that was the issue - but for me it clearly was.

I am really pleased I got this working and hope some of the time, effort and hair pulling I went through will help someone else. If you have any questions, let me know....
 

·
Registered
Joined
·
22 Posts
Not so fast. It worked perfectly for a couple of days and I was really enjoying the result. Last night, the system rebooted (updates?) and now - hung at the blue logo and won't start. :mad:

I'm not going to pull it apart constantly to get it to run. I don't understand why it will work for a while then fail....but I've put far more time into this than I should have. I think tonight I'll roll it back to Windows 8.1 and just live with it. I gave it the college try.

Good luck to the rest of you....will keep an eye on this thread in case someone finds the double secret handshake that resolves this.
 

·
Registered
Joined
·
11 Posts
January 2020 is soon here and what to move on to? No more WMC!?! I purchased a Channel Master CH7500TB1 DVR+ as a backup extra in late 2015 and am rudimentary satisfied, but not "The Replacement" of HP's Z5xx models. I have had the Z555, Z558, Z560, and Z565, with the Z565 still up & running with the Z558 as backup. I bought a 64bit HP Win7 desktop for another room and use the original Z5xx remote control with an HP IR Receiver (Model number OUV40013/00), installed 4 AverMedia Volar Hybrid Q tuners (Model number H837), for replacement keyboard of the HP 5187-7112 (or equivalent), I first tried a GearHead mini-keyboard with touch pad (Item number KB3800TBW), but was more satisfied using an IO Gear keyboard (Model GKB635W) with trackball. Spoiled I guess from using the HP keyboards, but the IO Gear w/trackball a great, lighter replacement, which I find more exact than the touch pad (no IR receiver found for original keyboard). Hard to leave WMC with the time and HOARDS of money invested in them, but every age has it's era. Heard of some French site where WMC can be placed on WIN10, but do not read or speak French, where installation with French is made easier. Shall I wait it out until the next generation of Windows is released (Win11?) and attempt French WMC installation on it, or just enjoy the quirks involved with Channel Master's DVR? BTW, I upgraded the HP Z's to WIN7 without any problems doing so and they work fine, just slower than the newer HP 64bit if used on websites. Just chiming in with some finds and most likely the HP's Z5xx / WMC epitaph.
 

·
Registered
Joined
·
11 Posts
January 2020 is soon here and what to move on to? No more WMC!?! I purchased a Channel Master CH7500TB1 DVR+ as a backup extra in late 2015 and am rudimentary satisfied, but not "The Replacement" of HP's Z5xx models. I have had the Z555, Z558, Z560, and Z565, with the Z565 still up & running with the Z558 as backup. I bought a 64bit HP Win7 desktop for another room and use the original Z5xx remote control with an HP IR Receiver (Model number OUV40013/00), installed 4 AverMedia Volar Hybrid Q tuners (Model number H837), for replacement keyboard of the HP 5187-7112 (or equivalent), I first tried a GearHead mini-keyboard with touch pad (Item number KB3800TBW), but was more satisfied using an IO Gear keyboard (Model GKB635W) with trackball. Spoiled I guess from using the HP keyboards, but the IO Gear w/trackball a great, lighter replacement, which I find more exact than the touch pad (no IR receiver found for original keyboard). Hard to leave WMC with the time and HOARDS of money invested in them, but every age has it's era. Heard of some French site where WMC can be placed on WIN10, but do not read or speak French, where installation with French is made easier. Shall I wait it out until the next generation of Windows is released (Win11?) and attempt French WMC installation on it, or just enjoy the quirks involved with Channel Master's DVR? BTW, I upgraded the HP Z's to WIN7 without any problems doing so and they work fine, just slower than the newer HP 64bit if used on websites. Just chiming in with some finds and most likely the HP's Z5xx / WMC epitaph.
January 3, 2021 - Cleaning house / going through "odds & ends" of paperwork and came upon AVS Forum original scribbling down of username & password, so had to try it ... I'm still registered here. ANYway, I went with "EPG123" as TV guide replacement to the discontinued WMC TV guide and it works wonderfully for me! It costs $25 per year for subscription and it's well worth it! The guide is customize-able well beyond that of the old WMC originally installed, to list & show precisely what you want. I highly recommend the use of the EPG123 guide -if- you want to keep your Z5xx alive & working. The EPG123 subscription extends to 4 media centers, so having a primary & back-up Z5xx as your TV DVR, something to consider (the Z5xx's are computer clunkers, but still excellent TV DVR's). I had 2 Channel Master CM7500TB1's for backup use and sold both off on eBay (that's how good faith in EPG123 is here) and a TIVO Bolt w/subscription for 2 weeks before also selling that off on eBay (found the TIVO too much BS to contend with, ie: too much button pushing to watch recordings along with too much tweaking settings BS all the time). Everything that was on WMC is on EPG123 -PLUS- tweaking to whatever your needs, once & be done! I downloaded the EPG123 about 1 year ago and have had ZERO problems with it. I loved the Fast Forward w/sound WMC feature and it works in the EPG123 as well! The Channel Master CM7500TB1's were good, but did not have Fast Forward w/sound ( it's only & main demerit I had with them). The TIVO Bolt had FF w/sound, but again, too many buttons to push to get desired results, not to mention all the streaming advertisements to go through (I wanted a DVR, not something feeding me commercials of crap). AND with the advent of broadcasting OTA ATSC 3.0 signals around the corner, by going "lean" with equipment (ditching both CM & TIVO DVR's) and keeping the old HP Z5xx's running in use, I will buy an ATSC 3.0 DVR when the time comes with minimal ATSC 1.0 waste when all mentioned here goes obsolete & incompatible. Time to get back to cleaning house, perhaps assess whatever ATSC 1.0 I have & head over to GoodWill to donate it. Just my 2 cents ...
 

·
Registered
Joined
·
4 Posts
I've been using EPG123 since Microsoft pulled the plug on WMC and I have WMC still running fine on 4 Windows 8 and 7 media centers. Works great and much better than what MS was providing. I was able to use the workaround to forklift WMC into Win 10 but really had no reason to use it since the older OS's were still more trouble free. Glad to see some others out there are still using.


January 3, 2021 - Cleaning house / going through "odds & ends" of paperwork and came upon AVS Forum original scribbling down of username & password, so had to try it ... I'm still registered here. ANYway, I went with "EPG123" as TV guide replacement to the discontinued WMC TV guide and it works wonderfully for me! It costs $25 per year for subscription and it's well worth it! The guide is customize-able well beyond that of the old WMC originally installed, to list & show precisely what you want. I highly recommend the use of the EPG123 guide -if- you want to keep your Z5xx alive & working. The EPG123 subscription extends to 4 media centers, so having a primary & back-up Z5xx as your TV DVR, something to consider (the Z5xx's are computer clunkers, but still excellent TV DVR's). I had 2 Channel Master CM7500TB1's for backup use and sold both off on eBay (that's how good faith in EPG123 is here) and a TIVO Bolt w/subscription for 2 weeks before also selling that off on eBay (found the TIVO too much BS to contend with, ie: too much button pushing to watch recordings along with too much tweaking settings BS all the time). Everything that was on WMC is on EPG123 -PLUS- tweaking to whatever your needs, once & be done! I downloaded the EPG123 about 1 year ago and have had ZERO problems with it. I loved the Fast Forward w/sound WMC feature and it works in the EPG123 as well! The Channel Master CM7500TB1's were good, but did not have Fast Forward w/sound ( it's only & main demerit I had with them). The TIVO Bolt had FF w/sound, but again, too many buttons to push to get desired results, not to mention all the streaming advertisements to go through (I wanted a DVR, not something feeding me commercials of crap). AND with the advent of broadcasting OTA ATSC 3.0 signals around the corner, by going "lean" with equipment (ditching both CM & TIVO DVR's) and keeping the old HP Z5xx's running in use, I will buy an ATSC 3.0 DVR when the time comes with minimal ATSC 1.0 waste when all mentioned here goes obsolete & incompatible. Time to get back to cleaning house, perhaps assess whatever ATSC 1.0 I have & head over to GoodWill to donate it. Just my 2 cents ...
 
1201 - 1213 of 1213 Posts
Top