AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1,100 Posts
Discussion Starter · #1 ·
I thought this would be of interest.


I bought a 50 ft DVI cable from ram. Its copper, not fiber, so it didn't break the bank even though it was the priciest cable *I've* ever bought. I did it with some trepidation but really wanted to put the htpc in my av closet which is 44 ft as the cable snakes from my hs10. Incredibly, it works. I'm running 1366x768 truecolor from an ATI 9200. I did have to select alternate DVI in the catalyst>options of the Radeon control panel to get rid of the sparklies...


count me as a happy camper.
 

·
Registered
Joined
·
361 Posts
Quote:
Originally posted by philba
I thought this would be of interest.


I did have to select alternate DVI in the catalyst>options of the Radeon control panel to get rid of the sparklies...


count me as a happy camper.
Where exactly do you find this "alternate dvi" setting?
 

·
Registered
Joined
·
1,100 Posts
Discussion Starter · #3 ·
on win2k, go into start>settings>control panel>display>settings (tab)>advanced>options


you should see catalyst information and a number of buttons. The last one says "Alternate DVI operational mode".


there are other ways to get to this screen (ati tool tray, right click on backgound screen, ...)


I'm using Catalyst 3.7 off the ATI site. I do recall seeing this in an earlier verion (3.5, methinks). You have to install the ATI control panel, as well.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top