AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
148 Posts
Discussion Starter · #1 ·
My HS10 is about 7months old with ~500 hrs on the lamp. SN 15972.

Yesterday I fired up the system, and as the Cineza logo came up I walked away. 5 min later I returned and there's no image- just black.

After multiple "reboots" I retrieved the manual to interpret the glowing "lamp/cover" indicator. Turns out the bulb is toast.

I've posted the pics- note the fracture at the base of the bulb, as well as cracks in the ceramic "glue". The reflector is also hazed (as if from smoke) near the base of the bulb, but this isn't readily visible in the photos.

This is really pretty frustrating as this is my THIRD HS10 unit! The first two had problems right out of the box- which I've decribed in other threads.

I'll contact the TX repair center tomorrow and keep you posted.


I'm probably going to be in the market for an upgrade within a few months- needless to say, my next pj won't be a Sony.
 

·
Registered
Joined
·
405 Posts
Although I am at the same boat as you (premature
 

·
Registered
Joined
·
148 Posts
Discussion Starter · #4 ·
Unit #1 had lamp/cover bug with associated spurious shut down

Unit #2 has lamp/cover bug along with grossly misaligned panels

Unit # 3 has panel misalignment ~1.5 pixels, but by this point I was just worn down, and kept it. Now 7months later after light use the bulb has blown out.

From all the other posts I see here, sounds like this thing is a real lemon.
 

·
Registered
Joined
·
148 Posts
Discussion Starter · #6 ·
I've only ever used my HS10 in low power mode- The incremental increase in brightness in high power mode didn't warrent the hair-dryer lever fan noise.
 

·
Registered
Joined
·
1,253 Posts
How were your HS10's mounted? Plenty of airflow all around?


Also, what you describe as "panel misalignment" is more likely "chromatic aberrations" of the lens system, which basically means that the lens refracts light slightly differently for each of the three projected colors. This is not a problem only seen with the HS10. From a normal viewing distance, these should be non-issues.


Just a few comments.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top