AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
306 Posts
Discussion Starter · #1 ·
There is a definate problem with my HS2 (PAL Australia) regarding lipsync. Sometimes (not always!) the lipsync is very bad, it's like watching a dubbed foreign movie and this can be when viewing live events like the 6 oclock news. Other times it's fine - the same 6 oclock news the next night might be OK...

BUT it *is* an HS2 problem - I have proven that it is not the broadcast by watching the same event side by side on another TV. Also if you are recording the program with the lipsync problem to the HDD then you play it back later (or use 'timeslip') then the lipsync problem is gone the sync is perfect on playback!

This is the main reason that I am not at this stage creating a major problem over this with Panasonic - the fact that the recorded program is in perfect lipsync is far more important than fixing one problem then finding out that the recording has a lipsync problem..

It seems to me that it's all to do with a video buffer delay - the video definately lags the audio by up to 200m/secs at times....


Anybody else noticed this? Perhaps you noticed it and put it down to the transmission? Try recording to the HDD and playing it back - perfect!


It might not be a problem with the NTSC version anyway.


I also noticed from the NTSC HS2 manual (online) that the button layout on the remote has some changes compared to the PAL version (we have no 'eject' button for starters) and that you lucky NTSC owners have much better control of the video output thanks to a 'user' setting under the Video OSD that allows control of contrast/brightness/sharpness & gamma...

Nice!
 

·
Premium Member
Joined
·
8,098 Posts
Sorry, I can't follow your logic here.


when does the lipsync occur?!


You say for yourself that it doesn't happen when you timeslip or when you record.


I can't imagine having it delay when it's showing live video, so that leaves... what exactly?!
 

·
Registered
Joined
·
306 Posts
Discussion Starter · #3 ·
That's exactly what's happening - there is video delay on the 'live' video broadcast. After recording and playing it back it is perfect. Whatever is causing the delay is within the HS2 - it also delays the video from the AV and DV inputs slightly although they don't appear to be as bad as the delay from it's own tuner...

Whatever - the delay disappears completely when playing back any recorded program from the HDD
 

·
Registered
Joined
·
97 Posts
Quote:
Originally posted by AngryofMayfair
There is a definate problem with my HS2 (PAL Australia) regarding lipsync. Sometimes (not always!) the lipsync is very bad, it's like watching a dubbed foreign movie and this can be when viewing live events like the 6 oclock news. Other times it's fine - the same 6 oclock news the next night might be OK...


Anybody else noticed this? Perhaps you noticed it and put it down to the transmission? Try recording to the HDD and playing it back - perfect!
I have the same problem as you describe.

Quote:
Originally posted by AngryofMayfair
I also noticed from the NTSC HS2 manual (online) that the button layout on the remote has some changes compared to the PAL version (we have no 'eject' button for starters) and that you lucky NTSC owners have much better control of the video output thanks to a 'user' setting under the Video OSD that allows control of contrast/brightness/sharpness & gamma...

Nice!
Never The Same Color needs correction , PAL doesn't :p



Erik
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top