AVS Forum banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter · #1 ·
calling all advanced tweakers. i have set up my ht1000 as best as i can andam happy with the results except for one thing. when watching pal tv [uk] the white highlights are washed out[ whited out ? ] i have tried every parameter to bring the level down. no joy. can anyone point me on the road to happiness !
 

·
Registered
Joined
·
12,953 Posts
For TV I choose the factory video for user 1 setup and black detail gamma or dynamic.


You could also uncheck the color temp box and adjust the RGB bright & contrast.
 

·
Registered
Joined
·
3,534 Posts
You sure that the souce TV signal isn't blowing out the highlights?


Either way, try Tom's suggestion of changing the gamma settings. A couple of people think that the HT1000's gamma is a bit on the low side (1.8 instead of the usual 2.1-2.3).


If nothing works, I'm wondering if this is a firmware issue that may have been fixed.
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #4 ·
hi all.tried your suggestions tom not much change im afraid. you read my mind max leung that was going to be my next post. does this mean that im stuck with no detail in highlights and that most other pjs are brighter in image .if so thats c**p.will phone nec uk to ask about firmware.
 

·
Registered
Joined
·
6,448 Posts
How does the image look with DVDs?


Are you using cable/sattelite or terrestrial tv, and via what source?


I haven't really tried tv a great deal on mine, but if I get a chance, I'll let you know what I find.


Gary.
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #7 ·
gary i am watching tv through freeview[ondigital box] connected to composite video input on pj.
 

·
Registered
Joined
·
6,448 Posts
What are other sources like though - try playing DVDs through the composite input, and see if that's the same.


If not, then the freeview box may need adjusting - does it have some adjustments for brightness and contrast?


Gary.
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #9 ·
the tv picture is ok on the tv so cannot be ondigital box .dvds seem fine but will watch some more intently and try and post next couple of days
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #11 ·
hurrah! have managed to solve the problem.dvds all was fine.tv and video had washed out whites.i was running tv and video through jvc 7955 svhs video recorder.idecided to try signals through bedroom video. lo and behold everything was fine.conclusion, the gamma on the jvc 7955 must be at too high a level for my ht 1000.will swop them over.ht1000 now back to SMASHING! thanks guys for all replies
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top