AVS Forum banner
Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
244 Posts
Discussion Starter · #1 ·
If I leave my HTPC on for the night or for a few hours and not use it, it forgets it's online and must be rebooted. It's a XPhome machine behind a SMC router, the other machines behind the router(1 XP and 2 Me) don't have the same problem. The machine is a P3 1.4 with a TUSL2-C I just changed the nic card to see if that was the problem, but it's still there. I've got no idea if this has been the way it works from the begining because I haven't wanted to leave it on until now.

Thanks for the help...
 

·
Registered
Joined
·
3,102 Posts
The answer may lie in your bios. You may need to update the bios as there was a problem when the PC went in standby mode the only way to get it out of it was to reboot. Also check your power options in windows to see what the PC, hard drive and monitor are set at in terms of sleeping or turning off.
 

·
Registered
Joined
·
3,102 Posts
After the bios flash, look in the bios for power managment options. You might be able to turn off some of them.

By the way, what brand mobo are you using?
 

·
Registered
Joined
·
142 Posts
I had the same problem for quite a time. I reloaded drivers, fooled with power settings with no luck. Finally bought a new NIC for $5 and never had the problem again.


Good Luck
 

·
Registered
Joined
·
139 Posts
Go into Device Manager and find your NIC, double click it or highlight and select properties.

Check all the tabs, esp if there is an advanced tab.

Look for an option for power saving.

If there is, disable it.
 

·
Registered
Joined
·
244 Posts
Discussion Starter · #8 ·
Thanks for the help

I've just gone into the bios and disabled the power management tab.

In the properties of the nic card I unchecked, allow computer to turn off device. But before I changed my nic card I had done that before. My mobo is the Asus TUSL2-C. I've got to go to work for a few hour so I'll see if these 2 things help.

Thanks again
 

·
Registered
Joined
·
1,631 Posts
You have turned off all power saving features in Windows? It says Never, Never, Never now? I didn't see you say that, so that is why I ask.
 

·
Registered
Joined
·
502 Posts
Not an elegant solution, but... in Windows, open a command/DOS prompt and type:
ipconfig /renew

See if that helps.


My case is a little more complicated because I have my mobo's ethernet jack hooked up to a wireless bridge which stays on all the time; but my wireless router does not stay on all the time. Sometimes, when I power up my wireless router, the bridge doesn't lock on; so I need to re-start it and ipconfig /renew gets me up and running again.
 

·
Registered
Joined
·
1,631 Posts
--but my wireless router does not stay on all the time.--


Why not?


I wonder if a batch file could be made using the ipconfig /renew command, then set up a scheduled task to run once an hour or something.
 

·
Registered
Joined
·
502 Posts
e vey--my choice. I like turning off the router when I don't need it to frustrate all the hackers trying to break through my firewall. Okay, so I'm paranoid :).

Quote:
I wonder if a batch file could be made using the ipconfig /renew command, then set up a scheduled task to run once an hour or something.
Or as a startup task on wake-up-from-hibernate/suspend...
 

·
Registered
Joined
·
244 Posts
Discussion Starter · #15 ·
OK, this morning it was still able to connect to the net. I went to work for a few hours and I'm still able to connect, so something I did yesterday worked. I was sure that it wasn't working after flashing the bios, turning off all power saving options in the bios and windows. That last reboot before bed must have done something different than 25 or so I tried yesterday. I'm not sure what worked but something did Thanks for all the help.
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top