AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
To begin, this is what I have set up:


-Sapphire 6950 1Gb

-DVI to HDMI connected to 1920x1080 PC monitor (Primary)

-HDMI connected to AV receiver, AV receiver connected to 1920x1080 HDTV via HDMI (Secondary)

-Latest Catalyst Drivers as of today's post

-The AV receiver is being utilized for my PC audio


The issue is involves what happens to my primary display any time I turn the TV off, but leave the receiver on (for audio). When I turn the TV off, my main display shows nothing but a blank background (no programs, taskbar, icons, just my background). I've tried multiple fixes such as disabling the 2nd monitor, duplicating displays instead of extending, driver roll backs and updates, changing inputs on the receiver, all yielding the same result.


As much as I'd like to blame the receiver, there still has to be a software/driver conflict as there is no reason the primary display should be affected by the TV being turned off. Strangely enough, turning off the receiver does not cause this same behavior, as my primary display works just fine when it is off (but no sound obviously).


The only "fix" I'm reluctant to try is using DVI to HDMI for the receiver, as I would need to purchase a sound card and utilize a toslink cable for the audio.


Any ideas?
 

·
Registered
Joined
·
2,321 Posts
I gave up on ATI and got an Asus Nvidia 440 1GB DDR5, (not a gaming graphics card). I was having too many problems which seemed to be catalyst related and the change to Nvidia fixed everything.
 

·
Premium Member
Joined
·
5,390 Posts
I have and had ATI, Nvidia, and Intel connected this way using extend mode. I don't pass audio to tv. Onkyo 605. Screens flicker if I turn off tv or switch it to another hdmi on tv for dish network, but primary stays on. Latest TMT114 messes with primary/secondary at driver level.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Quote:
Originally Posted by Davinleeds
I have and had ATI, Nvidia, and Intel connected this way using extend mode. I don't pass audio to tv. Onkyo 605. Screens flicker if I turn off tv or switch it to another hdmi on tv for dish network, but primary stays on. Latest TMT114 messes with primary/secondary at driver level.


The strange thing is the display issue isn't unique to any specific software environment. Be it the regular desktop, a game, or a media player, the primary display always goes to a bare desktop background any time my TV is turned off.


Also, I don't have audio pass through to the TV either.
 

·
Premium Member
Joined
·
5,390 Posts
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top