AVS Forum banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
I thought I had an adequate setup for my HTPC but can't DVD playback seems to stutter when I'm using SPDIF out, here's my setup:


Athlon XP1800

512 MB RAM

ATI AIW 7500 w\\64mb RAM

Sound Blaster Live 5.1 Digital

PowerDVD 5.0

Pioneer 106 DVD rom drive

SPDIF out from SB card to Onkyo receiver


When I play a movie in "2 speaker" mode everything's fine, when I enable SPDIF I get stuttering on an off. I've concluded that I have enough horse power so it has to be a configuration issue??


I have the DVD drive set with DMA on

I have hardware acceleration on the video card

I've disabled Dolby Digital decoding on the sound card so it should just pass the signal to the receiver


What am I missing here?


Do I need to switch software - WINDVD, TT or Zoomplayer, will they use less CPU cycles?


Thanks...
 

·
Registered
Joined
·
283 Posts
Gosh I really don't know, so I'll give this thread a bump.


When you say that there is a stutter, do you mean that the picture stutters only when you use the SPDIF out, or that the audio stutters?


Also, how much stuttering are we talking about here?


Your system looks like it should be just fine. My previous HTPC before I upgraded was a 1.4 AMD Thunderbird processer with 256mb ram, and it worked just fine. The only difference is that my video card is a Radeon 9000 pro with 128mb ram on it. The only reason that I upgraded was to watch HDTV DVD's.


Paul
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top