AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
I am trying to send a signal from my HTPC (ATI AIW 9600 DVI output) thru the iScan HD to a Sony G70. When I start the computer, the Windows screen is projected, and the iScan info screen reads DVI input at 480p. However, as soon as the Windows screen closes and the desktop comes up, nothing is projected. I'm assuming that I have something set up incorrectly since I can get the startup Windows screen fed to the G70.


The analog output on the AIW works fine via the analog pass-thru on the iScan, but I'd like to scale the signal so I want to use the DVI input.


Any thoughts? Thanks in advance for your help.
 

·
Registered
Joined
·
76 Posts
Discussion Starter #3
Eric,


I don't understand. I thought the signal was non-HDCP @ 480p so it would process. Does the video card switch from non-HDCP during the Windows screen to HDCP when the desktop is shown? If that's true, then I'll have to upgrade to the HD+ to display the signal.
 

·
Registered
Joined
·
3,188 Posts
Quote:
Originally Posted by clarkth
Eric,


I don't understand. I thought the signal was non-HDCP @ 480p so it would process. Does the video card switch from non-HDCP during the Windows screen to HDCP when the desktop is shown? If that's true, then I'll have to upgrade to the HD+ to display the signal.
I am guessing your windows splash screen is at 640 * 480 (480P for our purposes) but your actual desktop is running at a higher resolution eg 800 * 600, 1024 * 768, 1280 * 1024 etc which the HD can't process via DVI.
 

·
Registered
Joined
·
76 Posts
Discussion Starter #5
Quote:
Originally Posted by EC
I am guessing your windows splash screen is at 640 * 480 (480P for our purposes) but your actual desktop is running at a higher resolution eg 800 * 600, 1024 * 768, 1280 * 1024 etc which the HD can't process via DVI.
Eric,


Yes, it seems like this is the issue. I played with the card today and can't seem to find a resolution that will send a signal through the iScan. I'll try and download TT and Powerstrip to get a custom resolution out that I can use.


Thanks for your help.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top