AVS Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Hello.


My htpc is connected to a panasonic plasma with hdmi. When the desktop shows and I sit close to the tv the black background on the tv is a little snowy. When watching a movie the black bars on the top and bottom are also snowy. From the nornal sitting position I won't notice it but it still bothers me. I tried different hdmi cables but no luck. Is there anything else I can try to get rid of the snow/static?


thanks
 

·
Registered
Joined
·
2,418 Posts
Is it only happening with your HTPC or with other sources as well? Sounds like plasma dithering, in which case you are probably sitting too close to the TV. Make sure you've switched your plasma from it's default settings (usually "dynamic" or "vibrant" mode) to something like normal, movie, or cinema mode.
 

·
Registered
Joined
·
3,951 Posts
If it's showing up in the black bars it means you need to turn the brightness down until they completely go away. Once you do this your brightness will be properly set and you should never see this issue again. On Panasonic plasmas this should be somewhere around the 50/100 mark in Cinema mode.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #5
Thanks for your replies. I don't notice it that much with the satellite signal but it is still there. At least I know now that it is not any kind of interference or anything wrong with my htpc. I'll try some different picture settings. Thanks again
 
1 - 6 of 6 Posts
Top