AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I've been reading other posts that everyone has put up and hopefully my problem is easy to fix. We bought the Yamaha home theater system. We have an HTR 6230 AV reciever. When we have a HD flat screen tv and a comcast digital cable box.. Soo.. We hooked the HDMI cable from the tv to the reciever, then another HDMI cable from the comcast cable box to the reciever we have picture but no sound from the surround sound, the only sound is from the TV is there a connection I'm missing? I've never dealt with a home theater system before so I'm pretty dense with the connections. If anyone could help I'd really appreciate it!!!!!
 

·
Registered
Joined
·
2 Posts
Lower end AVR like this one don't always allow the audio to split from the video in the AVR. All that to say, you must use a digital audio cable: either coaxial or optical(better).


It's easy to do but you'll have to reassign the audio inputs on the HTR-6230. Here's how:


Hook your component to your AV receiver with both an HDMI and an optical. Put HDMI into (1)DVD and the optical into (3)CD. Now, the receiver is preprogramed with (1)DVD assigned to a coaxial. So now you must reassign it. Turn on the unit, and using the remote, press AMP and then press MENU. Instead of AUTO SETUP, scroll to MANUAL SETUP. Select 2INPUT MENU, then select INPUT ASSIGN. Change IN(1) from DVD to CD (or whatever you're not using). Change IN(3) to DVD. Hit RETURN to exit out. And you're done!


Mine works wonderfully now. The system sounds amazing! Hope that helps!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top