AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
294 Posts
Discussion Starter · #1 ·
Was wondering if anybody knows the current situation with the APG problem with channels that magically reappear in the favorite list? I have searched and found a thread that a fix is coming but does anybody know when? It is very frustrating to take the time to set up the list the way you want only to find out a few days later a bunch of channels have been added back in. Like PPV and all the sports channels that I don't subscribe to. Also, I've noticed the local (digital) stations are being broadcast on more than one channel. For example - ABC 7-1, 7-2 are broadcasting the same program. Why is this? Any info would be appreciated! Thanks...
 

·
Registered
Joined
·
19 Posts
I've got the Mitsu HD400 (which is the same hardware) and this problem has been going on since at least February. The fix was promised for October... It is a real nuisance.


regarding SFO channel 7: I think the EPG shows 7-1 is labeled as KGODT-HD and 7-2 is KGODT-SD. The programs as the same, but the signals are sent in different resolutions: HD and SD.
 

·
Registered
Joined
·
12 Posts
I have the problem that some of my Digital channels go away in the guide. They are still in the physical location but not in the virtual location. Has anyone had this problem. I have tried to rescan and reload the guide but channel 12-1 and 5-1 ae gone. I live in phoenix. I did call channel 12 and they rebooted there coder. This still did not fix the problem. I called MIT and after the 4 person and 1.5 hours on the phone I was told that Direct TV was going to do a download from Hughes. Does anyone know if this is true?


------------------

Adam Licht
 

·
Registered
Joined
·
294 Posts
Discussion Starter · #4 ·
Thanks for the info guys.. Fyi.. I called Hughes tech support today and they are in fact well aware of the program guide problem. They told me the patch will be coming through in mid September. But it will probably be October like you said.

Adam, I have seem the problem you are describing with channels that just disappear. After calling DirecTV on this a few times, the solution is to unplug your receiver for a few minutes, then plug it in and turn it on. The unit will re-acquire the SAT's and the channels should be back. Good luck!
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top