AVS Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #3 ·
No...I did not make any changes to REPALYTV or router.

I did a net connect and 5 minutes or so later, a message pops up to try again in 4 hrs.

I did look at the system info and it shows activated. I remembered before, somewhere a message of lifetime subscription.

I guess I'll keep trying to connect and see.
 

·
Registered
Joined
·
357 Posts
Quote:
Originally Posted by glodino
No...I did not make any changes to REPALYTV or router.

I did a net connect and 5 minutes or so later, a message pops up to try again in 4 hrs.

I did look at the system info and it shows activated. I remembered before, somewhere a message of lifetime subscription.

I guess I'll keep trying to connect and see.
"I did a net connect and 5 minutes or so later, a message pops up to try again in 4 hrs." sounds like what happens when you try to connect from the nag screen that shows up after Zones (the way DNNA left it with the messages). It never worked to try a net connect that way.


Are you connecting to WiRNS or DNNA? Do your provider names start with "WiRNS"?
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #5 ·
Since I never messed with the REPLAYTV, I'm guessing the same way I did before, DNNA.


No, providers names is not WiRNS. I was going to give that a try until they said all is well again.
 

·
Registered
Joined
·
357 Posts
Quote:
Originally Posted by glodino
Since I never messed with the REPLAYTV, I'm guessing the same way I did before, DNNA.


No, providers names is not WiRNS. I was going to give that a try until they said all is well again.
Some people prefer using WiRNS3.


Also, I asked what you were doing to get a net connect. I know I tried it from the "after-Zones" nag a few times, which never helped.
 

·
Registered
Joined
·
8,103 Posts
Try unplugging replay and modem for 5min then booting them up without Ethernet plugged in. Then connect Ethernet cable directly to modem.


Maybe 243zones clear data first


Make sure this isn't a fluke before you start scratching your head
 

·
Registered
Joined
·
29 Posts
I used to get that all the time....now that I'm on wirns3, it never happens. Another thing to not bother the wife.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top