AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
when i turn the thing on it seems to take forever (about ten minutes) to "warm" up


it will just have a bunch of lines scrolling scrolling until it gets "warm"



is this common? is there an ez repair?



thanks in advance this place has always been good to me in the past
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #2 ·
oh i will try and get more specific about the actual tv


it is a 52 inch wide screen hd ready that i got july 02


i want to say 5210 but can't recall i have not had a problem with it to this point but it is driving me batty


again thanks in advance
 

·
Registered
Joined
·
5,792 Posts
Quote:
Originally Posted by vikeincheezland
oh i will try and get more specific about the actual tv


it is a 52 inch wide screen hd ready that i got july 02


i want to say 5210 but can't recall i have not had a problem with it to this point but it is driving me batty


again thanks in advance
On the rear of your TV set there's a small white label that lists the model number of that particular unit, along with the manufacture date. When you get that info, do a search here on the forum for that model number to see if there are any posts regarding any known problems with that particular model. If you don't find anything, I would suggest you delete this thread and post another, making sure to include the TV model number in the title ("i have a toshiba 52" wide screen w/issues" is not enough info for others to help you). Good luck....I've owned Toshibas for the past ten years, and though they're excellent sets for the money some models are known to have problems.
 

·
Registered
Joined
·
5,792 Posts
I just completed a search of several other online forums, and I could not find any references to the specific problem you describe on your 50H81. And I couldn't find anything at all that would suggest this is something that might eventually go away; perhaps one of the circuits on the motherboard is going bad and needs to be replaced. I would suggest you contact Toshiba customer service to obtain the name/number of a certified service center in your area. With any luck they might be able to repair the unit in your home but if they cannot and they have to order parts for the repair, you may want to hold off on having them take the set into the shop until they actually have the part on hand. That way you'll at least still have the TV to watch until it is actually serviced.


Good luck.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
thanks rudy


i was really hoping that it was a common problem


i would have thought that i would have been ok the set is rarely turned on more than once a day.


it was something that just started rather than something that seemed to get worse with time. but it takes at least 5 minutes probably closer to 10 to have the set what i call warm up but once it is on it works great (as far as i am concerned)


anyway thank for taking the time to help me out
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top