AVS Forum banner
Status
Not open for further replies.
1 - 20 of 20 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter · #1 ·
Not sure why, but if I turn off my Hitachi 65SWX20B HDTV I have to reboot my PC inorder for it to see the PC. It is coming through the DVI connector. Any ideas how to correct this or am I SOL?
 

·
Registered
Joined
·
4,484 Posts
I had the same problem, there is an energy saving feature that almost all DVI outputs from a PC has, from a suggestion of one of the members here, I had to create a custom .inf file that tells the card not to shutdown the output to the DVI. I used powerstrip to create it and is pretty easy. The instructions are on these forums (about 6 months ago, so do a full search with my user ID and DVI as the key word) and you should find the directions on how to create the .inf file.


Jim
 

·
Registered
Joined
·
4,321 Posts
You should also be able to go into the Display Properties>Screen Saver>Power Schemes and set the system to be "Always On" and the monitor to never turn off.
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #4 ·
I will do a little more experimenting but I don't think it is the signal to the monitor that is the problem. I can turn the TV on then boot up the computer and all is well. Then I can shut the TV off and turn it back on and there is no video. maybe it can't sink or something. I will experiment a little more tomorrow.
 

·
Registered
Joined
·
4,484 Posts
Quote:
Originally posted by Kei Clark
You should also be able to go into the Display Properties>Screen Saver>Power Schemes and set the system to be "Always On" and the monitor to never turn off.
I had tried that also, but it did not work for me, the only way I could see my display is if I remoted into the machine using VNC, PCanywhere, etc.


The inf file solved my problem.


Jim
 

·
Registered
Joined
·
4,321 Posts
It works for me with a Samsung DLP DTV. Prior to changing these settings, I was having the exact same problems as The Machine.
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #7 ·
Will definitly try this out tomorrow if I can find the thread. Don't suppose someone has a link?
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #9 ·
Just did a search and it could not find any matches.
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #10 ·
Ok. I found the thread. Will try tomorrow. Thanks.
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #11 ·
I should probably turn all of these off huh?
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #12 ·
Quote:
Originally posted by The Machine
I should probably turn all of these off huh?
Bumpity bump. :D
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #13 ·
Well I did as that thread said but it will not let me access my device manager for some reason. Gives me an error. Time to repair with the XP disk.
 

·
Registered
Joined
·
748 Posts
Didn't work for me either
 

·
Registered
Joined
·
4,321 Posts
Neither one of the systems I use with digital panels use PowerStrip as the plug and play files give me the proper resolution. I also noted the I do not have Hibernation enabled. Both systems come right back when you turn the monitor off/on. I also recall setting the Power section of the BIOS "Video Off Method" to DPMS Off. Maybe the differences are the displays themselves as I don't know if DVI of the Hitachi would be built with the same guidelines as digital displays.
 

·
Registered
Joined
·
301 Posts
I had this exact problem with my Hitachi 57swx20b, and a Radeon ATI card. It turned out to be simple. The TV was set as monitor number 1 and the monitor as monitor 2. So when I turned off the TV the monitor would become number 1. All you need to do is get them both working, and go into the display tab for the ATI driver, and make the TV your 2nd display. Its a blue button.

Hope this helps.
 

·
Registered
Joined
·
748 Posts
What if you're not running dual monitors?
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #18 ·
Quote:
Originally posted by BenPlace
I had this exact problem with my Hitachi 57swx20b, and a Radeon ATI card. It turned out to be simple. The TV was set as monitor number 1 and the monitor as monitor 2. So when I turned off the TV the monitor would become number 1. All you need to do is get them both working, and go into the display tab for the ATI driver, and make the TV your 2nd display. Its a blue button.

Hope this helps.
Cool. Will check that in a little while.
 

·
Registered
Joined
·
58 Posts
If you think this is bad.... I have a DLINK usb wireless nic attached to my pc. I also have 2.4Ghz wireless phone. Whenever I use the phone, it freezes my HTPC! I am currently looking inot a 5.8(?) Ghz phone.


Mike
 

·
Registered
Joined
·
748 Posts
Could someone that has this working correctly upload their monitor inf for their hitachi? Or e-mail it to me at [email protected] and I'll post a link to it?
 
1 - 20 of 20 Posts
Status
Not open for further replies.
Top